Installation & Licensing

Installation & Licensing

Reply
New Member
1carkid
Posts: 1
Registered: ‎11-30-2012
Message 1 of 7 (2,524 Views)

Communication Failure-Inventor 2013 Win7/64 Installation

2524 Views, 6 Replies
11-30-2012 04:57 AM

Despite numerous download and install attempts of Student version of Autodesk Inventor 2013 using the various methods, I'm always getting the "Communication Failure" window when trying to execute the Setup.exe.

 

I've turned-off McAfee and checked registry settings (no evidence of install), performed MS Updates, checked .Net, cleared all the temp files, scanned for 'autodesk'.

 

Any suggestions to overcome the problem?  My son needs this installed for his high school course.

Thanks!

Product Support
asburyj
Posts: 564
Registered: ‎08-26-2008
Message 2 of 7 (2,480 Views)

Re: Communication Failure-Inventor 2013 Win7/64 Installation

12-03-2012 03:51 PM in reply to: 1carkid

Hello,

 

I would suggest you delete any pervious downloded folders from your C:\Autodesk driectory and start a fresh download using the "Browser Download" option. This will download a single file that you can unpack the installer and won't requre communication back with the servers until activation. 



Jeffry Asbury
New Member
trigun0006
Posts: 1
Registered: ‎03-06-2013
Message 3 of 7 (2,053 Views)

Re: Communication Failure-Inventor 2013 Win7/64 Installation

03-07-2013 07:19 AM in reply to: asburyj

i've also had these communication errors, the browser download does the same thing, it unzips itsself, immediatly tries to download something when the actual install pops up, and the communication error happens anyway, am updating framework, cleared registry, closed firewall, any other ideas?

New Member
nhertele
Posts: 2
Registered: ‎04-16-2014
Message 4 of 7 (704 Views)

Re: Communication Failure-Inventor 2013 Win7/64 Installation

04-28-2014 12:08 PM in reply to: 1carkid

Having the same issue, did anyone get it resolved? Am seriously thinking about duping the whole thing and going with SolidWorks............

New Member
nhertele
Posts: 2
Registered: ‎04-16-2014
Message 5 of 7 (703 Views)

Re: Communication Failure-Inventor 2013 Win7/64 Installation

04-28-2014 12:09 PM in reply to: nhertele
dumping, !@#@$# autocorrect
Product Support
asburyj
Posts: 564
Registered: ‎08-26-2008
Message 6 of 7 (696 Views)

Re: Communication Failure-Inventor 2013 Win7/64 Installation

04-28-2014 12:14 PM in reply to: nhertele

As a workaround you may wish to try the direct download links on the virtual agent

 

Go to http://autodesk.creativevirtual15.com/autodesk/bot.html?isJSEnabled=1&businessArea=Root.Front%20Desk...

 

Select the 2nd Choice "Download Links "

 

Select your product

 

You are now presented with the choice to download your software. 



Jeffry Asbury
New Member
eldanesh
Posts: 1
Registered: ‎05-29-2014
Message 7 of 7 (598 Views)

Re: Communication Failure-Inventor 2013 Win7/64 Installation

05-29-2014 02:25 PM in reply to: asburyj

I get the same communication failure and I tried it with the "browser download" and "download now" method. Both do not work for me. If i download the whole file and try to run it it tells me that it cant copie the *.exe Additional it cant find the Setup.exe /s in Local\Temp\_AIBD47.tmp Everytime i try to install it creates a new folder in temp and gives the same error.Inventor Error.png

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!