Installation & Licensing

Installation & Licensing

Reply
Active Member
6 Posts
0 Kudos
Registered: ‎07-17-2012
Post 11 of 15

Re: Combined package files not working

12-04-2012 11:51 AM in reply to: philip.s

I think I'm seeing it now - since my 2009 and down serials are part of a subscription, they have been upgraded to 2013 licenses and are being lumped in when the license file is appended.

I have legacy machines running ACAD 2008, so I will need to: A. get an exception/new license from AutoDesk or B. Run the 2009 to 2006 file on a different server? Thx.

*Expert Elite*
7,912 Posts
656 Kudos
Registered: ‎09-13-2007
Post 12 of 15

Re: Combined package files not working

12-04-2012 12:32 PM in reply to: robert.mcclellan

a is your only option

you can't do option b and be legal with autodesk

Active Member
6 Posts
0 Kudos
Registered: ‎07-17-2012
Post 13 of 15

Re: Combined package files not working

12-04-2012 01:29 PM in reply to: DarrenP

Let me throw in a question: If my 2009 serial is now valid for 2013, why cant I use the 2009 file to run a 2010-2013 client?

Community Manager
2,738 Posts
283 Kudos
Registered: ‎09-27-2011
Post 14 of 15

Re: Combined package files not working

12-04-2012 03:44 PM in reply to: robert.mcclellan

Hi Robert,

 

The 2009 serial number isn't valid for 2013, rather it's been upgraded multiple times to a different 2013 serial number.



Philip Schmelzer
Active Member
6 Posts
0 Kudos
Registered: ‎07-17-2012
Post 15 of 15

Re: Combined package files not working

12-06-2012 08:51 AM in reply to: DarrenP

I'm going with option C: Get the 2008 users upgraded to at least 2010. Thanks all.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!