Installation & Licensing

Installation & Licensing

Reply
Valued Mentor
Valued Mentor
sjg
Posts: 534
Registered: ‎09-29-2010
Message 1 of 2 (168 Views)

Civil 3d 2013 installation failed

168 Views, 1 Replies
01-22-2013 01:10 PM
Installation fails at the very beginning when installing NET, currently have civil 3d 2011 installed on computer.
Steve Goessling
Land Consultants
Civil3D 2013
Windows 7, 64 bit
Intel i7 2600 @ 3.40Ghz
16 GB RAM
Nvidia Quadro 600
*Expert Elite*
TravisNave
Posts: 10,499
Registered: ‎01-14-2005
Message 2 of 2 (167 Views)

Re: Civil 3d 2013 installation failed

01-22-2013 01:12 PM in reply to: sjg

Your product is failing to install because the prerequiste program required by the installer is newer than the version being installed. Please uninstall the prerequisite program causing the issue and run your installer again.

For more information about this process, please see my KB link here:

http://forums.autodesk.com/t5/Installation-Licensing/Some-Products-Fail-to-Install-Result-1603/td-p/...


.NET Framework issues can be resolved using the .NET Framework Cleanup Tool. More information about this tool can be found at my discussion thread here:

http://forums.autodesk.com/t5/Installation-Licensing/NET-Framework-Cleanup-Tool-for-Unhandled-Except...

Good Luck!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.