Installation & Licensing

Installation & Licensing

Reply
Valued Mentor
Valued Mentor
sjg
Posts: 534
Registered: ‎09-29-2010
Message 1 of 2 (173 Views)

Civil 3d 2013 installation failed

173 Views, 1 Replies
01-22-2013 01:10 PM
Installation fails at the very beginning when installing NET, currently have civil 3d 2011 installed on computer.
Steve Goessling
Land Consultants
Civil3D 2013
Windows 7, 64 bit
Intel i7 2600 @ 3.40Ghz
16 GB RAM
Nvidia Quadro 600
*Expert Elite*
TravisNave
Posts: 10,736
Registered: ‎01-14-2005
Message 2 of 2 (172 Views)

Re: Civil 3d 2013 installation failed

01-22-2013 01:12 PM in reply to: sjg

Your product is failing to install because the prerequiste program required by the installer is newer than the version being installed. Please uninstall the prerequisite program causing the issue and run your installer again.

For more information about this process, please see my KB link here:

http://forums.autodesk.com/t5/Installation-Licensing/Some-Products-Fail-to-Install-Result-1603/td-p/...


.NET Framework issues can be resolved using the .NET Framework Cleanup Tool. More information about this tool can be found at my discussion thread here:

http://forums.autodesk.com/t5/Installation-Licensing/NET-Framework-Cleanup-Tool-for-Unhandled-Except...

Good Luck!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.