Installation & Licensing

Installation & Licensing

Reply
New Member
addlib
Posts: 1
Registered: ‎11-11-2013
Message 1 of 2 (138 Views)

cannot install on current os autocad LT 2009

138 Views, 1 Replies
11-11-2013 03:35 PM

I have unistalled my Autocad Lt 2009 from my laptop and am trying to install it on my desk top but get the message that  I am unable to install this product on the current operating system ......i have windows 7 home premium with a starter pack(?) i am reasonably computer illiterate but need to get a kitchen design up to finish it before next week! can anyone explain in INCREDIBLY simple terms what it is i need to do?

thankyou

Product Support
aaronhai
Posts: 247
Registered: ‎03-25-2010
Message 2 of 2 (125 Views)

Re: cannot install on current os autocad LT 2009

11-11-2013 09:41 PM in reply to: addlib

Hi addlib,

 

Welcome to Autodesk Discussion Group.

Windows 7 is not a supported or compatible operating system (OS) for AutoCAD LT 2009. You can either upgrade and install a newer versionof LT or install LT 2009 on Windows XP OS.

 

Please refer to this link for the list of AutoCAD LT version and supported platform.

 

Thank you.

 



Aaron Hai
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.