Installation & Licensing

Installation & Licensing

Reply
Member
cltnross
Posts: 3
Registered: ‎06-07-2013
Message 1 of 4 (344 Views)

Cannot install inventor pro

344 Views, 3 Replies
06-07-2013 09:05 AM

I have just installed autocad student version without a problem however when I try to install inventor student version the installation seems to begin, then windows explorer pops up a message, when I click OK the installation stops and inventor indicates that it has failed to install.

See below for the message that windows gives me,

 

Windows ® Installer. V 5.0.9200.16384

msiexec /Option <Required Parameter> [Optional Parameter]

Install Options  </package | /i> <Product.msi>   Installs or configures a product  /a <Product.msi>   Administrative install - Installs a product on the network  /j<u|m> <Product.msi> [/t <Transform List>] [/g <Language ID>]   Advertises a product - m to all users, u to current user  </uninstall | /x> <Product.msi | ProductCode>   Uninstalls the product Display Options  /quiet   Quiet mode, no user interaction  /passive   Unattended mode - progress bar only  /q[n|b|r|f]   Sets user interface level   n - No UI   b - Basic UI   r - Reduced UI   f - Full UI (default)  /help   Help information Restart Options  /norestart   Do not restart after the installation is complete  /promptrestart   Prompts the user for restart if necessary  /forcerestart   Always restart the computer after installation Logging Options  /l[i|w|e|a|r|u|c|m|o|p|v|x|+|!|*] <LogFile>   i - Status messages   w - Nonfatal warnings   e - All error messages   a - Start up of actions   r - Action-specific records   u - User requests   c - Initial UI parameters   m - Out-of-memory or fatal exit information   o - Out-of-disk-space messages   p - Terminal properties   v - Verbose output   x - Extra debugging information   + - Append to existing log file   ! - Flush each line to the log   * - Log all information, except for v and x options  /log <LogFile>   Equivalent of /l* <LogFile> Update Options  /update <Update1.msp>[;Update2.msp]   Applies update(s)  /uninstall <PatchCodeGuid>[;Update2.msp] /package <Product.msi | ProductCode>   Remove update(s) for a product Repair Options  /f[p|e|c|m|s|o|d|a|u|v] <Product.msi | ProductCode>   Repairs a product   p - only if file is missing   o - if file is missing or an older version is installed (default)   e - if file is missing or an equal or older version is installed   d - if file is missing or a different version is installed   c - if file is missing or checksum does not match the calculated value   a - forces all files to be reinstalled   u - all required user-specific registry entries (default)   m - all required computer-specific registry entries (default)   s - all existing shortcuts (default)   v - runs from source and recaches local package Setting Public Properties  [PROPERTY=PropertyValue]

Consult the Windows ® Installer SDK for additional documentation on the command line syntax.

Copyright © Microsoft Corporation. All rights reserved. Portions of this software are based in part on the work of the Independent JPEG Group.

*Expert Elite*
TravisNave
Posts: 10,337
Registered: ‎01-14-2005
Message 2 of 4 (323 Views)

Re: Cannot install inventor pro

06-10-2013 07:51 AM in reply to: cltnross

You might see if you can update your MSIEXEC and redownload the Autodesk installation files.  It seems it is not passing the correct information to the installer and throwing an error.  Is this a download install, a media install, or a deployment install?

Member
cltnross
Posts: 3
Registered: ‎06-07-2013
Message 3 of 4 (320 Views)

Re: Cannot install inventor pro

06-10-2013 06:07 PM in reply to: TravisNave
Thanks for your help, I tried to download every means possible. I think
there must be a problem with windows installer but have no idea what, it
does not show me an error, the installer window just pops up with installer
info and OK at the bottom, when I click it download stops.. The thing that
really gets me is that I had absolutely no problem downloading autocad, it
is just inventor that will not work.
New Member
mario
Posts: 2
Registered: ‎12-21-2013
Message 4 of 4 (179 Views)

Re: Cannot install inventor pro

12-21-2013 04:43 AM in reply to: cltnross

Hi all,

 

I have also encountered this problem.

I struggled for half a day... had tried many solutions found online... but they did not work out...

 

Finally I looked at the Setup Log file and found the problem was cause by the C++ 2005 redistributable...

Looking at the Setup.ini file, two lines of parameters were deleted!

 

Everything became fine then (an extra 'Yes' to click during installation)!!!

 

Untitled.png

 

I am so happy with this solution and wish this help!

 

Cheers.

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.