Installation & Licensing

Installation & Licensing

Active Member
7 Posts
0 Kudos
Registered: ‎04-13-2011
Post 1 of 2

Cannot install Inventor Pro 2014 by any method

1412 Views, 1 Replies
06-06-2013 11:58 PM

I am unable to install Inventor Professional 2014 by any method on my computer.


1) When I try to use the "Install Now" option, the installation splash screen starts, and then I get an error reading:

"Error Downloading. Please Install Now again from the Autodesk website."


An image of a screenshot of the error is attached.

Here's the output of the installation log, from "Autodesk Inventor 2014 Setup.log":


2) When I try to use the "Download Now" option, the Autodesk Download Manager starts, and will quickly show the error:
"Aborted (Error: 0x250000ff)"

When I try to restart the download, sometimes it will download for a short while, then stop, and produce the same error.

I have attached a picture of the error.


3) Using the "Browser Download" option, I downloaded the two parts.
When I run the file "Autodesk_Inventor_2014_Eng_64bit_dlm_001_002.sfx.exe" , the extraction will start, and after just a couple of seconds, the progress bar will stop, and just the message:
"3 mins remaining - 38.5 MB of 8.80GB"

will remain. Even after leaving the extraction process for several hours, no progress is made beyond this point. This is extracting to a hard drive that has more than 8.80GB of free space available.

I have attached a picture of this error.


When I try to cancel the extration, the extractor also continues to hang, with the message "Canceling extraction", and does not exit.





Thus, I have exhausted all possible installation options for Inventor 2014 professional, all of which have failed.


Other notes:
- My Windows Firewall is turned off entirely, and Microsoft Security Essentials realtime scanning is disabled, so neither of those should be interfereing.

- This computer has previous installed Inventor 2013 and AutoCAD 2013 installed, but they have since been uninstalled, and the "Autodesk" folder deleted fully.

I've recently installed Inventor 2014 professional on another computer (in my lab, at university), and the installing worked correctly, so this must be some sort of special condition of configuration problem.

*Expert Elite*
10,937 Posts
904 Kudos
Registered: ‎01-14-2005
Post 2 of 2

Re: Cannot install Inventor Pro 2014 by any method

06-10-2013 08:34 AM in reply to: apullin

You might request media from your Subscription center or your Reseller.  Or perhaps try an alternate download method for this product. 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!