Installation & Licensing

Installation & Licensing

Reply
New Member
2 Posts
0 Kudos
Registered: ‎11-20-2012
Post 11 of 29

Re: Cannot activate to student forums

11-21-2012 05:36 AM in reply to: ldblackman

I'm unable to activate. Please help me.

thanks.

 

Community Manager
1,328 Posts
177 Kudos
Registered: ‎09-28-2011
Post 12 of 29

Re: Cannot activate to student forums

11-21-2012 05:53 AM in reply to: lubo.michalko

Hi lubo.michalko,

 

Your account is showing on our side as already activated. Can you please confirm that you have now been able to activate your account?

Thank you



Camilo Lemos
New Member
2 Posts
0 Kudos
Registered: ‎11-21-2012
Post 13 of 29

Re: Cannot activate to student forums

11-21-2012 03:39 PM in reply to: ldblackman

my case is different. I got an activation email ..but wnen I click on th link it takes me to the blank page.and nothing happened than.

 

What should I do ??


ldblackman wrote:

I signed up under the student forums.  I filled out the information (although there is an error I'd like to fix which I'm unable to fix because I can't get into the forum) and was told that I needed to activate my registration and that an e-mail was forthcoming.  The e-mail never came.  I thought maybe the registration didn't go through but apparently there is an account.  But I can't get into the student community.  I keep getting a page telling me to request the activation be resent but the e-mail never arrives and I can't get into the community forums.  I have an account which posts elsewhere but doesn't post where I signed up in the first place and am constantly redirected to request an e-mail for activation which never arrives.

 

What am I doing wrong?



do ??

 

Community Manager
2,719 Posts
283 Kudos
Registered: ‎09-27-2011
Post 14 of 29

Re: Cannot activate to student forums

11-21-2012 04:18 PM in reply to: parulec01

Hello Parul and welcome to the community!

 

I'm showing that your account is activated on our end. Can you please clear your internet cache, attempt to login to the Education Community, and let us know if you experience any further issues?



Philip Schmelzer
New Member
2 Posts
0 Kudos
Registered: ‎11-21-2012
Post 15 of 29

Re: Cannot activate to student forums

11-21-2012 07:41 PM in reply to: philip.s

I have the same problem -- I click the link and a blank page opens up :smileysad: Please help!!

New Member
2 Posts
0 Kudos
Registered: ‎11-21-2012
Post 16 of 29

Re: Cannot activate to student forums

11-21-2012 07:44 PM in reply to: nilsw

and my friend hcheng(at)risd.edu is having the same problem...

New Member
2 Posts
0 Kudos
Registered: ‎11-21-2012
Post 17 of 29

Re: Cannot activate my account

11-21-2012 08:29 PM in reply to: philip.s
Hi, I got following e-mail confirmation for my registration. Dear Parul, Thank you for joining the Education Community sponsored by Autodesk! You have registered with the username: If you have forgotten your password you can use the forgotten password link to reset your login information. Click the link below to login and activate your account: http://students.autodesk.com/?nd=ra&c=pcvtdldqdt&i=5905160 The link above should automatically activate your account. however when i click on this link it takes me to the blank page. please help.
Customer Service
938 Posts
71 Kudos
Registered: ‎06-06-2011
Post 18 of 29

Re: Cannot activate to student forums

11-21-2012 09:17 PM in reply to: nilsw

Hi Nils,

 

This blank or white page issue has been escalated and is being worked on.

 

On my end, I have activated your EDU Account as well as Hanson's. Do let us know if you still encounter issues logging in.



Joane Bonghanoy
Customer Service
938 Posts
71 Kudos
Registered: ‎06-06-2011
Post 19 of 29

Re: Cannot activate my account

11-21-2012 09:24 PM in reply to: parulec01

Hi Parul,

 

I can see on our end that your account has already been activated. Do let us know if you still cannot log into the Education Community site.



Joane Bonghanoy
New Member
1 Posts
0 Kudos
Registered: ‎11-21-2012
Post 20 of 29

Re: Cannot activate to student forums

11-21-2012 11:45 PM in reply to: ldblackman
Spoiler
 

I am having the same issues with activation email link. I click on it and it loads a blank white page. I have registered and it shows that i have, but not activated.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post