Installation & Licensing

Installation & Licensing

Reply
New Member
manfry10
Posts: 1
Registered: ‎02-05-2013
Message 1 of 2 (133 Views)

Can't open Alias Design 2013 (OS

133 Views, 1 Replies
02-05-2013 08:37 AM

Hello!

I've already looked at other forum's thread but I can't find a possible solution. I downloaded Alias Design 2013 (Student Version) onto my iMac (mid-2010 with OS X 1.7.5), I installed it as it is described in the "Installation" pdf, but everytime I open the application, the splash screen appears and then..nothing.

The program doesn't load at all. I have already tried uninstalling it and re-installing it but the same thing occurs...

sav1e.jpg

 

p.s

I noticed that in the splash screen, it is written "Evaluating License"...

New Member
fiorellaxiao
Posts: 2
Registered: ‎12-13-2013
Message 2 of 2 (48 Views)

Re: Can't open Alias Design 2013 (OS

12-13-2013 12:49 PM in reply to: manfry10
hi, i have the totally same situation as yours. have u fixed it?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.