Installation & Licensing

Installation & Licensing

Reply
*Howerton, Richard
Message 1 of 2 (90 Views)

Can't load ADLM!

90 Views, 1 Replies
12-02-1999 08:26 AM
We have upgraded to Netware 5 now. Running both IP and IPX.
Now when I try to load the adlm (ipx), I get the following error on server
console.

CreateProperty error: 255 NetwareErrno: 0
99-DEC-02 08:37:44: CreateProperty failed for: ad_elmdPEHLEXF)!
. ADSKELMD>NLM Terminated.

See attached bmp.
What now?

thanks in advance..

Jerry Milana [Autodesk] wrote in message
news:7quucr$o551@adesknews2.autodesk.com...
> Richard,
>
> Bud was the person I was going to ask, so you got your answer sooner. I
> want to caution you that when running a configuration that we have not
> tested I am limited in support resources. If you wish to try, here are a
> few ideas:
> Make sure that IPX protocol is the primary protocol on your workstations.
> Your NetWare server must have only one network adapter in it. Lock the
> adapter down to a single speed.
> Remember to set the ACADSERVER variable on your workstations.
> If you are routing IPX, AdLM uses SAP address 2064.
>
> If you decide to try this and run into trouble, post a message here, Bud
and
> I will do our best to help. If it works, please let us know too..
>
> jerry
>
>
>
> Bud Schroeder wrote in message <37D2A9B8.694B5E76@sonic.net>...
> >Hi Jerry and Richard,
> >
> >When the LAB Manager setup the 5x server, he only setup IPX. He talked
> about doing
> >both IP and IPX, but never got around to it. At this point, I can only
say
> to give
> >it a try.
> >
> >Thanks
> >
> >Bud
> >
> >jerry milana [Autodesk] wrote:
> >
> >> Richard,
> >>
> >> I know that AdLM will run on a Netware 5 server running IPX protocol.
I
> do not
> >> know if we have tested it with servers using both protocols active. I
> will
> >> check for you and post the information on this forum. It may be next
> week
> >> before I know and as I am on Jury duty next week as well, it may be
> Tuesday
> >> evening before I can post the answer.
> >>
> >> Jerry Milana,
> >> Autodesk Product Support
> >>
> >> Richard Howerton wrote:
> >>
> >> > I have the ADLM running on IPX on my Netware 4.11 server. We are
> upgrading
> >> > to Netware 5. Will the ipx ADLM run on it ok? In co-existence with
IP.
> (Not
> >> > the IP ADLM)
> >
> >
> >
>
>

----------------------------------------------------------------------------
----
*W2A
Message 2 of 2 (90 Views)

Re: Can't load ADLM!

02-01-2000 11:20 AM in reply to: *Howerton, Richard
Richard,

We get a similar problem:
CreateProperty error:237 Netware: 0 failed for: ad_elmdSI ADSKELMD.NLM
terminated
It appears to load correctly manually but not automatically when we re-boot
the server.

I believe this may be the cause of our drawing locking problem. We have
users x-ref'ing drawings which lock out other users from making saves.
eg. If UserA has A.DWG opened with XREF.DWG attached, UserB can't save
B.DWG which also references XREF.DWG. I have to have UserA exit AutoCAD
before UserB can save B.DWG.

Maybe someone can see a correlation.
Jim
jspin@w2a.com

** ** ** * ** * ****** * * * * * * * * * * * * * * *

Richard Howerton wrote in message
news:8266g8$mrr13@adesknews2.autodesk.com...
> We have upgraded to Netware 5 now. Running both IP and IPX.
> Now when I try to load the adlm (ipx), I get the following ...
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!