Installation & Licensing

Installation & Licensing

Reply
New Member
fhil__
Posts: 1
Registered: ‎06-19-2012
Message 11 of 13 (1,032 Views)

Re: Can't install AutoCAD 2012 because 4.5 net framework is installed.

06-19-2012 10:57 PM in reply to: modulcad

La version mas compatible con net framework 4.5 es la version de autocad 2013. Aunque trabaja mejor con net framework 4 aqui los detalles de y los requerimientos para el programa.

 

http://imaginit.com/software-solutions/process-plant/autocad/2013_autocad_2013_system_requirements_e...

New Member
rasamad
Posts: 1
Registered: ‎09-05-2013
Message 12 of 13 (412 Views)

Re: Can't install AutoCAD 2012 because 4.5 net framework is installed.

01-22-2014 07:00 AM in reply to: modulcad

I installed Autocad 2012 with .net framework 4.0, upgraded to 4.5 and cad stopped working. It crashed everytime I tried to open it. I uninstalled and tried in vain to reinstall it because now 4.5 is installed.

NEED HELP please!!

Product Support
david.lau
Posts: 1,469
Registered: ‎06-18-2008
Message 13 of 13 (406 Views)

Re: Can't install AutoCAD 2012 because 4.5 net framework is installed.

01-22-2014 07:31 AM in reply to: rasamad

Can you try to uninstall .NET 4.5?



David Lau
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post