Installation & Licensing

Installation & Licensing

Reply
Member
Piron88
Posts: 5
Registered: ‎03-23-2012
Message 1 of 2 (826 Views)

Can't install ACA 2013 because it's already installed on pc ???

826 Views, 1 Replies
01-25-2013 03:19 AM

Hi. I've a problem. Recently i tried to install Autocad Architecture 2013 on my window 7 64bit. unfortunately during the installation, for a mysterius thing, the installation crash with a message error, and then the installation it was aborted.
I tried again, but right now, the setup wizard call me that autocad architecture 2013 it's already installed on my pc !
So i followed the steps shown in this page
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617

I even delete all file and registry voices of autodesk products that not show in the link that i've post.
afterwards i tried again to install it, but the same message appear again.
Someone have the same problem ? can i resolve this, without format my pc ?

Filippo

*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 2 of 2 (813 Views)

Re: Can't install ACA 2013 because it's already installed on pc ???

01-25-2013 08:04 AM in reply to: Piron88

To Diagnose and Fix installation problems automatically, please see the new Microsoft tool for this here:

http://support.microsoft.com/mats/Program_Install_and_Uninstall

For more information on the Autodesk KB Support article concerning the clean uninstall of Autodesk products, see this link:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617

For all other installation problems on Windows XP SP2 or below consider using the Microsoft Installer Clean Up Utility. For more information on this program, please my forum post here:

http://forums.autodesk.com/t5/Installation-Licensing/Microsoft-Installer-Clean-Up-Utility-for-Add-Re...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.