Installation & Licensing

Installation & Licensing

Reply
Contributor
CBrown31
Posts: 11
Registered: ‎12-20-2013
Message 1 of 15 (267 Views)

Can't activate

267 Views, 14 Replies
12-20-2013 07:55 AM
I am high school student trying to activate Autodesk Inventor on my computer (Dell Inspiron 620s Windows 7SP1) and not having any luck. My 30 day trial has run out and when I click on the activate button all I get is the mostly blank popup window (2 radio buttons visible). I've gone through the suggestions here: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617 and they don't seem to help. I can't seem to find any phone number to call for help.
Community Manager
jessica.t
Posts: 1,696
Registered: ‎02-28-2012
Message 2 of 15 (253 Views)

Re: Can't activate

12-20-2013 08:58 AM in reply to: CBrown31

Hello Carter and welcome to the Autodesk Community!

 

Please try these solutions to help resolve your blank activation issue:

 

Solution One

 

Solution Two

 

Solution Three

 

I hope that one of these solutions works for you! If not, please respond to this post with further details.

 

Thank you!



Jessica Thrasher
Contributor
CBrown31
Posts: 11
Registered: ‎12-20-2013
Message 3 of 15 (241 Views)

Re: Can't activate

12-20-2013 10:52 AM in reply to: jessica.t
Seriously??? The first two links are to posts from 2010! After reading a few hits from a google search I've seen references to uninstall IE 9 and use IE 8 even - IE is at 11 right now. If it takes this much tweaking to install a software package I think Autodesk needs to fix something. I'm still not having any success.
Contributor
CBrown31
Posts: 11
Registered: ‎12-20-2013
Message 4 of 15 (229 Views)

Re: Can't activate

12-20-2013 11:17 AM in reply to: CBrown31
As for the suggestions on this link: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617 #1 - I'm currently running IE11 on Win7SP1. There isn't a version of IE8 for WIN7 #2 - Not applicable IE11 #3 - Did not help #4 - Did not help #5 - Did not help (values were already set correctly) #6 - Did not help (values were already set correctly) I also tried running from an admin account - did not help. I've tried the online activation but it asks for a Product Request Code - which I guess it will give me when I can the popup to work....
Community Manager
jessica.t
Posts: 1,696
Registered: ‎02-28-2012
Message 5 of 15 (227 Views)

Re: Can't activate

12-20-2013 11:20 AM in reply to: CBrown31

I understand your frustration and I apologize that the activation process has been difficult. We continue to re-use solutions from previous years as they remain as solutions and continue to assist others with the same issue.

 

This solution has also been popular amongst users. It was embedded in one of the other threads but I do want to be thorough.

 

Out of all of the material that you have read and I have provided what exactly have you done to troubleshoot? Have you tried a good old fashioned uninstall and reinstall? It would be helpful to know so we can move forward.

 

Thank you for working with us to resolve this issue.



Jessica Thrasher
Contributor
CBrown31
Posts: 11
Registered: ‎12-20-2013
Message 6 of 15 (210 Views)

Re: Can't activate

12-20-2013 12:21 PM in reply to: jessica.t
As I previously mentioned, I am running Windows 7 SP 1 (not 8 or 8.1) As for the solution link you provided, neither of them have helped. I am running IE 11 and have gone into the security options and enabled all ActiveX settings, as well as all Active Scripting settings. I have not tried to uninstall and re-install yet - Inventor was working fine while running in trial mode. !@#$!
Community Manager
jessica.t
Posts: 1,696
Registered: ‎02-28-2012
Message 7 of 15 (199 Views)

Re: Can't activate

12-20-2013 01:01 PM in reply to: CBrown31

Thank you for the additional information and we appreciate that you have completed much of the troubleshooting. But I must recommend that you try rolling back your Internet Explorer to version 8.

 

We are aware that this is not ideal and truly is an inconvenience but after you get your activation processed you will be able to revert back to the Internet Explorer 11.

 

Thanks again,



Jessica Thrasher
Contributor
CBrown31
Posts: 11
Registered: ‎12-20-2013
Message 8 of 15 (195 Views)

Re: Can't activate

12-20-2013 01:07 PM in reply to: jessica.t
If you check the Internet Explorer Download page, there isn't a version available for Windows 7 (or 8 or 8.1)... http://www.microsoft.com/en-us/download/internet-explorer-8-details.aspx I suppose now I need to roll back my OS?
Contributor
CBrown31
Posts: 11
Registered: ‎12-20-2013
Message 9 of 15 (194 Views)

Re: Can't activate

12-20-2013 01:10 PM in reply to: CBrown31
I just tried to install IE 8 for Vista 64 bit and it told me IE 8 is not supported on my OS (Win 7 SP1)
Contributor
CBrown31
Posts: 11
Registered: ‎12-20-2013
Message 10 of 15 (168 Views)

Re: Can't activate

12-20-2013 04:32 PM in reply to: CBrown31
Since my post I have since removed IE11, then removed IE10, then removed IE9 and finally got back to IE8. This did not help. I uninstalled Inventor (and all the other AutoDesk pieces) and re-installed. Still only get a blank window with 2 radio buttons. This is ridiculous!!!!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.