Installation & Licensing

Installation & Licensing

Reply
New Member
2 Posts
0 Kudos
Registered: ‎05-29-2013
Post 1 of 4

Building Design Suite Premium 2013 Networking stopped over the weekend

150 Views, 3 Replies
05-29-2013 08:39 AM

On Friday, May 24th, 2013 everything was working fine.  Then upon returning to work on Tuesday, May 28th, I was unable to access the Autodesk programs on my machine due to the error [-15.570.0]

 

The license file is located on my bosses computer and the other two computers with Autodesk software get the license from that computer.  Both of these computers are not able to access any of the software after the holiday weekend.

 

We confirmed the license hostname and it still will not work.

 

Any advice?

 

Also, I cannot find a single phone number on this site to contact a customer service representative.  This would alleviate a lot of headache and probably easily resolve this problem.  I am sure it is just a problem with the two CPUs communicating with the host CPU.

 

I have attached a word document with screen shots of the errors.

 

Thank you,

 

Eric

*Expert Elite*
7,925 Posts
658 Kudos
Registered: ‎09-13-2007
Post 2 of 4

Re: Building Design Suite Premium 2013 Networking stopped over the weekend

05-29-2013 09:01 AM in reply to: EricRemer

can you ping the license server by host name?

something changed over the weekend

do you have an IT person to talk to in your office?

*Expert Elite*
7,925 Posts
658 Kudos
Registered: ‎09-13-2007
Post 3 of 4

Re: Building Design Suite Premium 2013 Networking stopped over the weekend

05-29-2013 09:11 AM in reply to: DarrenP

also could be a firewall issue:

The FLEXlm® based version uses the following ports:

  • TCP ports 2080 (for the adskflex vendor daemon)
  • TCP ports 27000 to 27009 (for the lmgrd master daemon)
New Member
2 Posts
0 Kudos
Registered: ‎05-29-2013
Post 4 of 4

Re: Building Design Suite Premium 2013 Networking stopped over the weekend

05-29-2013 09:29 AM in reply to: DarrenP

We are currently contacting our IT person.

 

I am not network savvy enough to get past entering the hostname as it was prior to the disconnect over the weekend.

 

Thank you for the quick reply.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!