Installation & Licensing

Installation & Licensing

Reply
Member
3 Posts
0 Kudos
Registered: ‎07-07-2013
Post 131 of 214

Re: Blank Activation Screen

07-07-2013 08:45 PM in reply to: gmijares

None of the solutions posted worked for me. Please see my other post and help me out!

http://forums.autodesk.com/t5/Installation-Licensing/Autodesk-Licensing/td-p/4321800

Member
3 Posts
0 Kudos
Registered: ‎03-02-2013
Post 132 of 214

Re: Blank Activation Screen

07-12-2013 02:43 AM in reply to: JarretDD

My friend, i love you. No, I, LOVE, YOOOOUUUUU. 

 

Do you love me? Even if you don't love me, i still love you. 

 

Y.O.U. Love youuuuuuu~~~~~~~~~~~~~ BBBAAYYYBBAAAAIIEEEEEE.

 

 

New Member
1 Posts
1 Kudo
Registered: ‎01-09-2013
Post 133 of 214

Re: Blank Activation Screen

07-13-2013 09:05 AM in reply to: govy86

u know when i try this one 

 

C:\Program Files\Common Files\Autodesk Shared\AdLM\R1\en-US\Webdepot folder

 

i dont have R1 folder i have only 5 what should i do now

Contributor
15 Posts
1 Kudo
Registered: ‎12-23-2010
Post 134 of 214

Re: Blank Activation Screen

07-16-2013 09:38 AM in reply to: znjjay

Do the same thing you would do for R1

New Member
1 Posts
0 Kudos
Registered: ‎07-17-2013
Post 135 of 214

Re: Blank Activation Screen

07-17-2013 08:45 AM in reply to: gmijares

Hello!

this is my problem us u see ( Brank activation screen )


my problem

 

when i try to resoudre the problem by using this method of:

---------------------------------------------------------

enter the C:\Program Files\Common Files\Autodesk Shared\AdLM\R1\en-US\Webdepot folder, which is where the registry HTMLs are stored. These are the pages that the blank screen shows on.

Open the RTBeginReg.html in a text editor like notepad. Add the following line of code below the <html> line.

<!-- saved from url=(0016)http://localhost --> ********

--------------------------------------------------------

No thing changed

 

& when i did th second method of :

i found that i have'nt R4 but it's R7 us u see

3.jpg

 

&

4.jpg

 

anyway i do the method in all language & it stay the same problem

 

& when i try th last method i found that has 4 zone

2.jpg

 

 

 

so Plzzzzzzzzzzzz help !!

 

New Member
2 Posts
0 Kudos
Registered: ‎03-03-2013
Post 136 of 214

Re: Blank Activation Screen

07-18-2013 03:33 PM in reply to: znjjay

http://therevitkid.blogspot.com/2012/07/autodesk-activation-problem-solved.html 

this solution solved my problem. i hope this page will help you too.

Contributor
14 Posts
1 Kudo
Registered: ‎03-11-2013
Post 137 of 214

Re: Blank Activation Screen

07-18-2013 07:45 PM in reply to: znjjay

Уважаемые коллеги, я свою проблемму решил и кажется писал об этом. Спасибо Всем за помощь. У меня проблемма решилась в переустановке браузера с предварительным полным сносом установленной и тщательной чисткой реестра.

Member
3 Posts
0 Kudos
Registered: ‎08-09-2013
Post 138 of 214

Re: Blank Activation Screen

08-11-2013 01:26 AM in reply to: gmijares

I am having the same issue, and after TWO days of trying all the solutions in this thread and others still no luck.  Have changed all the html files, run regsvr successfully, disabled virus and security, no L folder in and directories, enabled all activeX and Java and still cant get it running!!!!!!!

 

Have lost 18 hours trying so far, and running behind on my uni assignments that this is required for.....

 

PLEASE SOMEONE HELP!!!!!!!!!!!!!!!!!!!

New Member
1 Posts
0 Kudos
Registered: ‎08-28-2013
Post 139 of 214

Re: Blank Activation Screen

08-28-2013 06:44 PM in reply to: gmijares

Hi,

 

I have the blank screen problem when activating Inventor 2012.

 

I have tried all of the methods outlined on this page, and I am still not able to get anything other than the 2 'radio buttons':

 

 http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617

 

Is there another way to activate the software?   I am running Windows 7 64bit.  I have been trying for hours and I am really frustrated.

 

Thanks for your help.

Member
3 Posts
0 Kudos
Registered: ‎08-31-2013
Post 140 of 214

Re: Blank Activation Screen

09-01-2013 12:01 PM in reply to: gmijares

I am so frustrated.

 

I have attempted EVERY SINGLE SOLUTION that has been suggested, and I can't get Autodesk Maya 2014 to run on my machine! I'm on Windows 7, Google Chrome (and I've alternated to IE10 too, just to see if it would make a difference) core i5. Every solution on this page http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617 has yielded no results whatsoever. I have been able to "activate" my product various times by using the internet browser, but when I restart Maya, it shows that my license "needs to be repaired". What does that even mean? I haven't even USED it yet! I'm just trying to activate the student license so that I don't fail my University class. I don't understand why everything is blank, I'm annoyed that no given solutions work, and I'm even more annoyed that there isn't a patch for this problem! Usually I can easily find a solution to a given problem when it comes to activating software, but this goes beyond that. Never have I ever had such a difficult time getting a software to work.

 

I'll attach some pictures to show what screens I've been seeing. I've done research all over the internet for nearly a week now, have sent multiple requests to customer service, and I still have not been directed to any helpful solutions. Someone please help, I've tried everything and I'm at wits end here.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!