Installation & Licensing

Installation & Licensing

Reply
*Palmby, Brian
Message 1 of 2 (77 Views)

BEWARE! Install Hangs...

77 Views, 1 Replies
01-25-2002 12:04 AM
On an 2002 deployment, sometimes the install hangs on an NT4 client.
This is because the VOLO VIEW EXPRESS portion of the install hangs.
This always was a standalone VOLO VIEW EXPRESS issue (TS65350).

Now this same issue has made it's way into the network install.
Running "setup.exe debug" has no effect when running the deploy setup (this
"debug" switch is not passed on to the vvesetup.exe).

The above hosed my 3 machines' registries so bad that I had to reformat them
if I wanted any AutoCAD on them.
This could have been avoided 2 ways...
1.) Fix the VOLO VIEW installation problem.
2.) Don't include VOLO VIEW in a COMPACT install. (This makes a lot of IS
people angry).

My fix was a CUSTOM install, and just to be sure, it wasn't a silent
install.
Distinguished Contributor
bekjg
Posts: 104
Registered: ‎09-09-2003
Message 2 of 2 (77 Views)

Re: BEWARE! Install Hangs...

02-01-2002 03:18 AM in reply to: *Palmby, Brian
We ran into the same problem. I like the custom install, just eliminating the Voloview. However, we found another solution to get you rolling again once the install hangs. Go to your Task Manager and end the task called _INSO432_MP. Be patient, and after a couple of seconds (minutes?) the install process will complete.
Regards,
Guy
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.