Installation & Licensing

Installation & Licensing

Reply
Active Member
Stanski
Posts: 10
Registered: ‎01-04-2012
Message 21 of 47 (2,139 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

01-31-2012 05:16 AM in reply to: HelenChen-Autodesk

Already tried reinstalling NET 3.5 from the 3rd party folder some time ago and no luck unfortunately.

 

 

Contributor
kevinwhite815
Posts: 13
Registered: ‎01-18-2012
Message 22 of 47 (2,137 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

01-31-2012 05:41 AM in reply to: Stanski

Stanski,

 

I'm with you there. Nothing works, I keep getting told to check the 3.5.net, uninstalll-reinstall. There is a problem with APPRENTICEREGSVR.EXE, on my system.

ApprenticeRegSvr.exe
   16.0.16000.0
   4d6d8818
   KERNELBASE.dll
   6.1.7601.17651
   4e211319
   c06d007e
   0000b9bc
   bc8
   01cce01d970cad79
   C:\Autodesk\Autodesk_Inventor_2012_English_Win_64bit\x64\Inventor\Program Files\Autodesk\Inventor 2012\Bin\Bin32\ApprenticeRegSvr.exe
   C:\Windows\syswow64\KERNELBASE.dll
   d548466b-4c10-11e1-afa5-0018f35720fe
Employee
HelenChen-Autodesk
Posts: 113
Registered: ‎08-10-2008
Message 23 of 47 (2,133 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

01-31-2012 07:37 AM in reply to: kevinwhite815

Hello Kevin,

 

Could you please attached the error message to have a look?

Whether you get the error message of APPRENTICEREGSVR.EXE from Windows Application Event?

 

Did you try to copy the APPRENTICEREGSVR.EXE file from the installation package to replace the one which installed in your machine to see whether it works?

 

Hello Stanski,

 

Could you please check the Windows Application Event to see whether there is any error log recorded after you failed to launch Inventor? If there is, it does helpful for us to investigate.

 

Thank you all!

 

Regards,

Helen

Contributor
kevinwhite815
Posts: 13
Registered: ‎01-18-2012
Message 24 of 47 (2,125 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

01-31-2012 06:13 PM in reply to: Stanski

O.K. I'm back. Here is the copy of the Apprenticeregsvr.exe error log. It's not letting me attach the document so I'll paste it here.

 

 

Log Name:      Application

Source:        Application Error

Date:          1/31/2012 8:38:18 AM

Event ID:      1000

Task Category: (100)

Level:         Error

Keywords:      Classic

User:          N/A

Computer:      home1-PC

Description:

Faulting application name: ApprenticeRegSvr.exe, version: 16.0.16000.0, time stamp: 0x4d6d8818

Faulting module name: KERNELBASE.dll, version: 6.1.7601.17651, time stamp: 0x4e211319

Exception code: 0xc06d007e

Fault offset: 0x0000b9bc

Faulting process id: 0xbc8

Faulting application start time: 0x01cce01d970cad79

Faulting application path: C:\Autodesk\Autodesk_Inventor_2012_English_Win_64bit\x64\Inventor\Program Files\Autodesk\Inventor 2012\Bin\Bin32\ApprenticeRegSvr.exe

Faulting module path: C:\Windows\syswow64\KERNELBASE.dll

Report Id: d548466b-4c10-11e1-afa5-0018f35720fe

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Application Error" />

    <EventID Qualifiers="0">1000</EventID>

    <Level>2</Level>

    <Task>100</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2012-01-31T13:38:18.000000000Z" />

    <EventRecordID>20158</EventRecordID>

    <Channel>Application</Channel>

    <Computer>home1-PC</Computer>

    <Security />

  </System>

  <EventData>

    <Data>ApprenticeRegSvr.exe</Data>

    <Data>16.0.16000.0</Data>

    <Data>4d6d8818</Data>

    <Data>KERNELBASE.dll</Data>

    <Data>6.1.7601.17651</Data>

    <Data>4e211319</Data>

    <Data>c06d007e</Data>

    <Data>0000b9bc</Data>

    <Data>bc8</Data>

    <Data>01cce01d970cad79</Data>

    <Data>C:\Autodesk\Autodesk_Inventor_2012_English_Win_64bit\x64\Inventor\Program Files\Autodesk\Inventor 2012\Bin\Bin32\ApprenticeRegSvr.exe</Data>

    <Data>C:\Windows\syswow64\KERNELBASE.dll</Data>

    <Data>d548466b-4c10-11e1-afa5-0018f35720fe</Data>

  </EventData>

</Event>

 

 

 

 

 

 

 

 

Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>

  <Provider Name="Application Error" />

  <EventID Qualifiers="0">1000</EventID>

  <Level>2</Level>

  <Task>100</Task>

  <Keywords>0x80000000000000</Keywords>

  <TimeCreated SystemTime="2012-01-31T13:38:18.000000000Z" />

  <EventRecordID>20158</EventRecordID>

  <Channel>Application</Channel>

  <Computer>home1-PC</Computer>

  <Security />

  </System>

- <EventData>

  <Data>ApprenticeRegSvr.exe</Data>

  <Data>16.0.16000.0</Data>

  <Data>4d6d8818</Data>

  <Data>KERNELBASE.dll</Data>

  <Data>6.1.7601.17651</Data>

  <Data>4e211319</Data>

  <Data>c06d007e</Data>

  <Data>0000b9bc</Data>

  <Data>bc8</Data>

  <Data>01cce01d970cad79</Data>

  <Data>C:\Autodesk\Autodesk_Inventor_2012_English_Win_64bit\x64\Inventor\Program Files\Autodesk\Inventor 2012\Bin\Bin32\ApprenticeRegSvr.exe</Data>

  <Data>C:\Windows\syswow64\KERNELBASE.dll</Data>

  <Data>d548466b-4c10-11e1-afa5-0018f35720fe</Data>

  </EventData>

  </Event>

 

Contributor
kevinwhite815
Posts: 13
Registered: ‎01-18-2012
Message 25 of 47 (2,109 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

02-01-2012 11:52 AM in reply to: Stanski

Hi, Helen, have you figured out what's going on yet?

Contributor
kevinwhite815
Posts: 13
Registered: ‎01-18-2012
Message 26 of 47 (2,094 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

02-02-2012 05:20 PM in reply to: Stanski

?????????

Employee
HelenChen-Autodesk
Posts: 113
Registered: ‎08-10-2008
Message 27 of 47 (2,090 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

02-02-2012 08:35 PM in reply to: kevinwhite815

Hello Kevin,

 

Our developer checked the log file from you, looks like there might be something cause ApprenticeRegSvr.exe file is incompatible with your OS.

Is it possible that you can allow our developer to remote your machine to have a check? Like use NetMeeting or something else if it's possible for you.

 

Regards,

Helen

Contributor
kevinwhite815
Posts: 13
Registered: ‎01-18-2012
Message 28 of 47 (2,087 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

02-03-2012 03:52 AM in reply to: Stanski

I'm operating on an AMDx64 2.4gig dual core processor, 4gb ram, Geforce 6150le integrated graphics, windows 7 home premium. It's not the system. The program actually opened last night for the first time, and is running fine. I didn't do anything other than click on the Inventor icon. This leads me to believe that there are issues with the program itself. However if when I close this inventor12 program and it does not open again, I will need the info to get in touch with your technician, to track down application bugs.

 

One problem that I see is that Autodesk upgrades their programs too much, I was taught a long time ago, if it's not broke, don't fix it.

 

 

Thanks Helen.

Employee
HelenChen-Autodesk
Posts: 113
Registered: ‎08-10-2008
Message 29 of 47 (2,063 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

02-06-2012 03:06 AM in reply to: kevinwhite815

Hello Kevin,

 

Could you please send an email to me? I will forward to our technical co-worker to contact you.

My email address is:

 

HelenDOTChenATAutodeskDOTCom

 

Regards,

Helen

Contributor
kevinwhite815
Posts: 13
Registered: ‎01-18-2012
Message 30 of 47 (2,012 Views)

Re: Autodesk product failed to send the required value for SERIALNUM

02-13-2012 03:51 PM in reply to: Stanski

Hi, Helen, Inventor ran well for awhile, opening and closing fine. Now It's back to the SERIAL NUM error. I'm sending you an email. Keep an eye on your inbox.

 

Thanks!

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.