Installation & Licensing

Reply
Member
neoox
Posts: 3
Registered: ‎09-10-2013
Message 1 of 10 (7,073 Views)

Autodesk on Windows 8.1 - Troubles

7073 Views, 9 Replies
09-10-2013 01:43 AM
Windows 8.1 is finally released for MSDN and TechNet subscriptions, so I wanna test Autodesk products which I normally use at study. Autocad Mechanical 2014 (x64) is working very well, but there is a problem with Inventor 2014 (x64) and 3ds Max 2014 (x64). After installing Inventor, when I try to run I am getting error (0xc0000142) and nothing happened. At installation of 3ds Max the installation program freezes at 6 of 11 (3ds Max SP2) and nothing happen for many hours and finally crash. I am waiting for fix.
Product Support
dembkod
Posts: 509
Registered: ‎05-26-2010
Message 2 of 10 (7,046 Views)

Re: Autodesk on Windows 8.1 - Troubles

09-10-2013 08:16 AM in reply to: neoox

neoox,

 

Hello. I have not seen 8.1 yet. I would probably try to treat the programs as though they were on just 8 and do the standard troubleshooting.

-         Uninstall and reinstall

-         Update your graphics card drivers

-        Check the Windows Event logs for specific module failings

-        Turn off Antivirus

-        Check the install log to see if you are failing on C++ or NET. If so, uninstall them first.

 

Thank you for taking part in our community!



David Dembkoski
Member
neoox
Posts: 3
Registered: ‎09-10-2013
Message 3 of 10 (7,030 Views)

Re: Autodesk on Windows 8.1 - Troubles

09-10-2013 10:52 AM in reply to: neoox

The same problem is on 3 different machines (netbook MSI Wind U270 AMD E-450 with HD6310, PC based on MSI motherboard AMD A8-3850 with HD6550, and notebook Asus i3 with GT310M). I try everything what You wrotten (standard troubleshooting) before I wrote on this forum. I googled that the same problem was in 8.1 preview so I am thinking that is incompability problem with 8.1 not with bad installation process or bad machine. I am waiting for solution. Thank You for Your reply.

Member
neoox
Posts: 3
Registered: ‎09-10-2013
Message 4 of 10 (6,978 Views)

Re: Autodesk on Windows 8.1 - Troubles

09-11-2013 01:44 PM in reply to: neoox

I download again Inventor 2014 and 3Ds Max 2014. This time 3Ds Max installed succesffully. With Inventor the same problem like the last time.

New Member
caglara
Posts: 2
Registered: ‎04-17-2013
Message 5 of 10 (6,933 Views)

Re: Autodesk on Windows 8.1 - Troubles

09-14-2013 10:38 PM in reply to: neoox

I installed autodesk Vasari and building design suite on Windows 8.1 RTM(Build 9600) and working flawlessly so far. In the beginning, I had problem installing C++ libraries; however, after doing a little arrangement on registry keys it works smoothly!

New Member
jeremy_a_perkins
Posts: 1
Registered: ‎01-03-2013
Message 6 of 10 (6,516 Views)

Re: Autodesk on Windows 8.1 - Troubles

10-19-2013 07:09 PM in reply to: neoox

I had Inventor 2014 on my computer. First it kept crashing my file explorer in windows 8.1. Then I read some forums and uninstalled it and everything worked great with 8.1. Then I reinstalled and tried to install the service pack. It failed 4 times, even after I tried to troubleshoot the 1328 installation problem. Had more problems, and finally I have given up. I uninstalled again and now have to use an old win7 laptop instead of my new desktop. Not happy here...

Member
michael-1.schmid
Posts: 3
Registered: ‎11-04-2013
Message 7 of 10 (5,035 Views)

Re: Autodesk on Windows 8.1 - Troubles

11-07-2013 07:45 AM in reply to: neoox

I have a problem with Inventor on Windows 8.1 x64, too.

During installation process it freezes. It's when it's installing Inventor 2014.

I cancelled the installation process bur if I wanted to reinstall the programme manager said it's installed.

But I'm not able to run the programme.

 

To install it again I need to manually clear my system and the regedit entries.

Someone can help?

Member
michael-1.schmid
Posts: 3
Registered: ‎11-04-2013
Message 8 of 10 (4,985 Views)

Re: Autodesk on Windows 8.1 - Troubles

11-08-2013 12:52 AM in reply to: michael-1.schmid

Found a solution for my problem after 12 hours on the edge of desperation!

If you get the same problem during installation process you just have to kill all other automatically started Autodesk programmes and services (mitsijm2014). I'm not sure if the last one I closed was the problem so just kill evry process.

Hope this will help.

New Member
pg21459
Posts: 1
Registered: ‎10-28-2013
Message 9 of 10 (4,946 Views)

Re: Autodesk on Windows 8.1 - Troubles

11-08-2013 08:44 AM in reply to: michael-1.schmid

Im running windows 8.1 and i have the exact same issu with Inventor 2014.
- My laptop meets the system requirements.

- Everything is up to date.
- I disabled my antivirus software.
- Every other program, exept the instaler, are closed.

- I have no other autodesk task runing.

 

But even with all of these precautions the instaler stops a step 12 of 17...

 

I am at my wits end
please help :'(

Member
michael-1.schmid
Posts: 3
Registered: ‎11-04-2013
Message 10 of 10 (4,933 Views)

Re: Autodesk on Windows 8.1 - Troubles

11-08-2013 09:41 AM in reply to: pg21459

Some applications will start during installation process. When it freezes you need to kill them.

(i.e. Autodesk 360)

 

So maybe you can solve your problem by pressing [Shift] + [Ctrl] + [Esc] and close all Autodesk applications. Not Akami Net Session Client if you're installing software over internet connection. Don't know what will happen to the connection to the Autodesk servers if you kill it... If install process won't get in progress again head over to Services Tab and find mitsijm2014.dll. Stop it.

Hope this will help. Please tell, which process you had to close if it works for you, too.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.