Installation & Licensing

Installation & Licensing

Reply
New Member
clwi
Posts: 2
Registered: ‎03-26-2013
Message 1 of 1 (200 Views)

Autodesk Inventor 2013 SP 1.1 Problem with Autodesk Sync

200 Views, 0 Replies
03-26-2013 01:14 AM

Hi,

 

Recently I got the Autodesk Inventor 2013 x64 installed and updated with Service Pack 1.1 and noticed an issue regarding the Autodesk Sync.

 

The problem is that during the installation of the patch(using msiexec.exe /P <patchfile>.msp) it writes to the registry HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Autodesk Sync\InstalledProducts a secondary "Inventor 2013" without any semicolon seperator or anything else(see attatchment). This results in that when/if Inventor 2013 is uninstalled an instance of "Inventor 2013" is still present in the registry and prevents you from uninstalling the Autodesk Sync application, even though there are no products left on the machine that are dependant on the application.

 

Removing the registry key mentioned above resolves the issue and you are able to uninstall Autodesk Sync, but this is not an approach that is very appealing since it involves a risk of uninstalling Autodesk Sync when there's still other products installed.

A solution would be an updated version of the Service Pack 1.1 to resolve the issue caused by it in the first place.

 

Best Regards

 

Claes Wikemar

AEC AB

Gothenburg Sweden

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!