Installation & Licensing

Installation & Licensing

Reply
Active Member
lalo_ramos14
Posts: 8
Registered: ‎05-05-2013
Message 1 of 3 (404 Views)

Autodesk Inventor 2013 Error 1920 PLEASE HELP

404 Views, 2 Replies
05-07-2013 11:31 AM

I am a student trying to get the student version of Autodesk Inventor Profesional 2013.  I am running Windows 7 profesional 64 bit.  I am an administrator on it.  I have the most recent version of Microsoft .NET framework.  I am trying to install Autodesk Inventor Profesional 2013 and when it is almost finished installing I get an "Error 1920. Service 'Autodesk Moldflow Inventor Tool Suit Integration 2013 Job Manager' falied to start" message.  I have tried numerous troubleshooting methods including turning off antivirus, firewall, and UAC, nothing seems to have any effect on the installation.  Any suggestions to fix the issue? and check some solutions that are in the Autodesk forums but I do not work I can do?

 

and use sitema RegClean and restore the sistem but the problem still continues...

 

 

 

 

 

 

Active Member
lalo_ramos14
Posts: 8
Registered: ‎05-05-2013
Message 2 of 3 (402 Views)

Re: Autodesk Inventor 2013 Error 1920 PLEASE HELP

05-07-2013 11:34 AM in reply to: lalo_ramos14

revice already the. NET Framework version 4 here is the picture.

I can do?

Active Member
lalo_ramos14
Posts: 8
Registered: ‎05-05-2013
Message 3 of 3 (401 Views)

Re: Autodesk Inventor 2013 Error 1920 PLEASE HELP

05-07-2013 11:35 AM in reply to: lalo_ramos14

to turn on the laptop. shome this problem

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.