Installation & Licensing

Installation & Licensing

Reply
Active Member
6 Posts
0 Kudos
Registered: ‎04-26-2010
Post 11 of 12

Re: Autodesk Building Design Suite Premium 2013 FAILED (many times!)

05-17-2012 02:43 PM in reply to: DannyHubbard

Danny and Travis,

 

Thanks for your help.  Somehow it worked.  I did that last step, I also realised that a lot of my folders were listed as "read-only" so I changed that in numerous places.  Still have not tried installing Revit, but that is for another day.  CAD was successful.  I hope no one else has my problem - what a time suck!

 

Thanks again.

New Member
1 Posts
1 Kudo
Registered: ‎11-22-2012
Post 12 of 12

Re: Autodesk Building Design Suite Premium 2013 FAILED (many times!)

11-22-2012 12:53 PM in reply to: MargoJones308

Hi we're having the same problems (writing from New Zealand). We have paid a small fortune for Autodesk Building Design Suite Premium 2013 and spent about 8 man hours getting the thing to install.

 

The solution that worked was:

 

- change permission/security settings of "C:\ProgramData\Autodesk" folder. Make sure 'user' has full control.
- delete everything in the "%currentuser%\AppData\Local\Temp"

- install in stages starting with Revit

 

What I don't understand is why the software doesn't tell you that it is not going to install for 'such & such' reason before it goes ahead and starts copying files to your harddrive and creating icons. It then goes and 'Rolls Back' everything costing our business 1.5 man hours every time.


The Building Design Suite 2013 installation was never properly tested (on different machines with different software), users should not be forced to troubleshoot and search forums for a solution it is ridiculous.

 

Joshua.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!