Installation & Licensing

Installation & Licensing

Reply
Active Member
10 Posts
0 Kudos
Registered: ‎02-07-2013
Post 1 of 3

autodesk 2013 deployment setup creates no .msi in acad directory

443 Views, 2 Replies
02-07-2013 07:50 PM

when i create a network deployment package of autodesk 2013 for gpo deployment, it says that in the 'acad' directory I will see an  .msi file   acad-mypackage.msi  ---  but i do not see this.

 

but i see the  acad-mypackage.msT     !!!  where is this supposed   .msi  ??

 

all i see as  acad.msi     

Product Support
1,528 Posts
115 Kudos
Registered: ‎06-18-2008
Post 2 of 3

Re: autodesk 2013 deployment setup creates no .msi in acad directory

02-11-2013 10:07 AM in reply to: trcandel
Active Member
10 Posts
0 Kudos
Registered: ‎02-07-2013
Post 3 of 3

Re: autodesk 2013 deployment setup creates no .msi in acad directory

05-23-2013 01:54 PM in reply to: david.lau

David, I have followed these instructions many times, but the deployment does not make the Windows Installer Packages file called acad-<deployment name>.msi.   in the acad folder !!!  its nowhere to be foound. 

 

All is see is acad.msi   without <deployment name>

 

but it does make the transform file acad-<deployment name>.msi   in the acad folder !!

 

I'm doing everything correctly, its pretty straight forward what to do.

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!