Installation & Licensing

Installation & Licensing

5 Posts
0 Kudos
Registered: ‎01-17-2013
Post 1 of 4

AutoCAD won't load no matter what!

797 Views, 3 Replies
01-17-2013 01:23 PM

The program crashed whilst I was working on it, now every time I open the software a box just appears saying 'AutoCAD Erorr Reoprt' and asks me to provide feedback to their error report. The actual program will not open even after restarting my computer, uninstalling the software and re-installing it. 

Can anyone shed any light on how to solve this problem??



*Expert Elite*
10,903 Posts
901 Kudos
Registered: ‎01-14-2005
Post 2 of 4

Re: AutoCAD won't load no matter what!

01-17-2013 02:40 PM in reply to: willhope87

First I would try a system restore back to a day when it worked.  If that doesn't solve it, uninstall it and then reinstall.

21 Posts
1 Kudo
Registered: ‎05-24-2006
Post 3 of 4

Re: AutoCAD won't load no matter what!

01-17-2013 02:55 PM in reply to: willhope87

What version of AutoCAD?


Have you tried logging in as a different user?

Make sure your User Account Control is disabled for the new user before starting AutoCAD

1.  Click on the Windows Start button
2.  In the search box enter "change user"
3.  From the list you should see a flag icon at the top with the name "Change User Account Control"
4.  Move the slider all the way to the bottom (never notify)
5.  It is recommended that you restart your computer for this change to take effect.


Also try deleting the WSCommCntrData.xml file from the following location.  C:\Users\<username>\AppData\Local\Autodesk\AutoCAD 2013 - English\R19.0\WebServices



A2K Technologies Support Team

Product Support
780 Posts
70 Kudos
Registered: ‎05-26-2010
Post 4 of 4

Re: AutoCAD won't load no matter what!

01-18-2013 12:09 PM in reply to: willhope87



Hello. It sounds like you have a corrupt installation or a graphics card conflict. Let’s check the graphics card:

1.) Right-click the program icon on your desktop

2.) Click "Properties"

3.) Access the "Shortcut" tab

4.) In the "Target" field, after acadlt.exe" type a space and then /NOHARDWARE

5.) Click "OK" and retest


If this works, you have a graphics card driver conflict. Install a different driver and then remove this switch and see if it helps.


If you have a corrupt installation, you should uninstall through the control panel and then delete the program folders in these locations (they should be clearly named):


C:\Program Files\Autodesk\


C:\Program Files (x86)\Autodesk\

C:\Users\All Users\Autodesk\

C:\Users\**YOUR USERID**\AppData\Roaming\Autodesk\

C:\Users\**YOUR USERID**\AppData\Local\Autodesk\


After these are deleted, I would reinstall as an admin with UAC and antivirus turned off.


Thank you for taking part in our community!


David Dembkoski



Product Support Specialist

Autodesk Product Support

David Dembkoski
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!