Installation & Licensing

Installation & Licensing

Reply
New Member
dlines18
Posts: 2
Registered: ‎09-04-2013
Message 1 of 4 (430 Views)
Accepted Solution

Autocad MEP 2013 Won't Install

430 Views, 3 Replies
09-04-2013 11:34 AM

I have installed Autocad 2013 and the fabrication for 2013 but when i try MEP it gets to the end of the install process and says installation failed. this is the log file from the installation if anyone could help me out. I'm losing a lot of money not being able to work on drawings requiring MEP, so advice soon would be much appreciated! Thanks

Welcome to the community. 

 

It's actually installing successfully, then bombing on Cloud Sync.  After that it rolls back.

 

Install Autodesk Cloud sync Failed Installation aborted, Result=1603

It could be that you had a previous version or a beta version installed:

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=18744845&linkID=9240617

 

Or you can choose not to install it or uninstall it:

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=18966285&linkID=9240617

 

Good Luck!

*Expert Elite*
TravisNave
Posts: 10,363
Registered: ‎01-14-2005
Message 2 of 4 (427 Views)

Re: Autocad MEP 2013 Won't Install

09-04-2013 11:46 AM in reply to: dlines18

Welcome to the community. 

 

It's actually installing successfully, then bombing on Cloud Sync.  After that it rolls back.

 

Install	Autodesk Cloud sync	Failed	Installation aborted, Result=1603

It could be that you had a previous version or a beta version installed:

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=18744845&linkID=9240617

 

Or you can choose not to install it or uninstall it:

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=18966285&linkID=9240617

 

Good Luck!

New Member
dlines18
Posts: 2
Registered: ‎09-04-2013
Message 3 of 4 (401 Views)

Re: Autocad MEP 2013 Won't Install

09-05-2013 06:57 AM in reply to: TravisNave
Thank you so much you are a saviour! Worked first time
New Member
BM_7
Posts: 2
Registered: ‎01-09-2013
Message 4 of 4 (339 Views)

Re: Autocad MEP 2013 Won't Install

09-12-2013 04:13 AM in reply to: TravisNave

How is it going Travis?

 

I just saw your post and was wondering if you could possibly help me out of a fix. II have a problem I haven't found a solution for yet and I saw your post so I thought I'd chance my arm and ask you. I have installed CAD MEP 2013 on to a computer. We have the Plant Design Suite installed on the computer. I initially ran the app load and take off command in AutoCAD, I should have run it in AutoCAD Plant3D 2013 unknowingly. I uninstalled MEP and re-installed it to find it still would not work in Plant. When I type appload in Plant and select the CADmep19x64.arx file to load I get the following message:

 

"Unhandled Exception 0 (Access Violation Reading 0x0660) at address A4525E69h"

 

 

MEP works fine in AutoCAD but I need it to work in Plant 3D not CAD.

I was hoping you might have a fix for the problem or a possible work around. If you dont know could you point me in the right direction?  Any help or guidance would be greatly appreciated.

 

Cheers,

Brian.

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.