Installation & Licensing

Installation & Licensing

Reply
New Member
KDunkley
Posts: 1
Registered: ‎04-12-2013
Message 1 of 2 (225 Views)
Accepted Solution

Autocad LT 2013 won't run

225 Views, 1 Replies
04-12-2013 06:39 AM

I have bought and installed Autocad LT 2013, but it won't run. It comes up with the message in the attachment. Can anyone please help?

Welcome to the community Kevin!

 

Please take a look at this Entry Point Not Found solution, specifically:

 

To resolve the error, search the local hard drive for extra copies of the affected DLL. You should then remove or rename the extra files.

 

Please accept as a solution if this fully resolves the issue, or reply with additional specifics if the problem persists.

Community Manager
philip.s
Posts: 2,627
Registered: ‎09-27-2011
Message 2 of 2 (188 Views)

Re: Autocad LT 2013 won't run

04-12-2013 04:19 PM in reply to: KDunkley

Welcome to the community Kevin!

 

Please take a look at this Entry Point Not Found solution, specifically:

 

To resolve the error, search the local hard drive for extra copies of the affected DLL. You should then remove or rename the extra files.

 

Please accept as a solution if this fully resolves the issue, or reply with additional specifics if the problem persists.



Philip Schmelzer
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.