Installation & Licensing

Installation & Licensing

Reply
New Member
andrew.bartik
Posts: 1
Registered: ‎07-10-2013
Message 1 of 2 (146 Views)

AutoCad LT 2013 Windows 7 Flashes Open and than Cloases

146 Views, 1 Replies
07-10-2013 08:12 AM

Helllo All, 

 

My company purchased AutoCad LT 2013 and I have installed and uninstalled mutiple times on the same machine as well as a different machine. The issue I am running into is when trying to open the icon on my desktop Autocad opens and than right when it is about to display the ribbon it flashes and closes. The process stays open for about 10-15 more seconds and than closes. 

 

I have gone through the help install/uninstall from this site no luck. I have tried a new computer, no luck. I have tried a new graphics card, no luck. 

 

I am trying to install on a Optiplex 7010mt with 4gb of memory running 64bit windows 7. 

 

Any help would be nice. I would of called support but they seem to be non-existant. 

 

 

*Expert Elite*
TravisNave
Posts: 10,146
Registered: ‎01-14-2005
Message 2 of 2 (134 Views)

Re: AutoCad LT 2013 Windows 7 Flashes Open and than Cloases

07-10-2013 09:06 AM in reply to: andrew.bartik

This is very likely a corrupt license issue.  You can try deleting the license first and see if it will reactivate:

 

Delete:

 

%programdata%\flexnet\adsk*.data

 

If that doesn't work, you may need to delete the CascadeInfo.cas and ProductInformation.pit file, then reinstall LT. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.