Installation & Licensing

Installation & Licensing

Reply
New Member
kokika4536
Posts: 2
Registered: ‎11-25-2012
Message 1 of 2 (622 Views)

autocad electrical error 1603 y 1619

622 Views, 1 Replies
11-25-2012 11:07 AM

Buenas tardes amigos, soy un estudiante español y no consigo instalar su producto Autocad Electrical en mi pc. Después de haber instalado todos los componentes del paquete no instala el autocad electrical y me da error de framwork. He probado a desinstalar el programa framework pero me sigue negando la instalación. Me podrian dar alguna solución? Gracias y un saludo

 

 

2012/11/25:19:08:29 Irraky IRRAKY-PC PageOpen ProductInfoDialog

   2012/11/25:19:08:58 Irraky IRRAKY-PC PageOpen ProductSelectionDialog2

   2012/11/25:19:12:44 Irraky IRRAKY-PC PageOpen FullProgressDialog 

  2012/11/25:19:12:45 Irraky IRRAKY-PC Installing .NET Framework Runtime 4.0: C:\autodeskirraky\AutoCAD_Electrical_2013_Spanish_Win_32-64bit_dlm\3rdParty\NET\4\wcu\dotNetFramework\dotNetFx40_Full_x86_x64.exe /q

2012/11/25:19:20:47 Irraky IRRAKY-PC Install .NET Framework Runtime 4.0 Succeeded  2012/11/25:19:20:47 Irraky IRRAKY-PC Installing .NET Framework Runtime 4.0 Language Pack: C:\autodeskirraky\AutoCAD_Electrical_2013_Spanish_Win_32-64bit_dlm\3rdParty\NET\4\wcu\dotNetFramework\dotNetFx40LP_Full_x86_x64_1034.exe /q

2012/11/25:19:23:44 Irraky IRRAKY-PC Install .NET Framework Runtime 4.0 Language Pack Failed Installation aborted, Result=1603

2012/11/25:19:23:44 Irraky IRRAKY-PC Rollback .NET Framework Runtime 4.0 Failed Installation aborted, Result=1619

Product Support
zalant
Posts: 314
Registered: ‎11-01-2005
Message 2 of 2 (552 Views)

Re: autocad electrical error 1603 y 1619

12-03-2012 10:48 AM in reply to: kokika4536

Given the error you're getting, I suspect that you might be encountering the problem due to the service pack. The issue is detailed here:

 

http://upandready.typepad.com/up_and_ready/2012/10/error-ngenexe-and-installing-any-autocad-product....

 

If it’s that problem, try installing without the SP included (configuration screen during the installation setup).  If that works, try installing the service pack after the installation completes.



Zac Travis
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!