Installation & Licensing

Installation & Licensing

Reply
New Member
oasisdesigns
Posts: 2
Registered: ‎04-14-2011
Message 1 of 3 (204 Views)

Autocad Architecture 2013 fails to install from installation CD

204 Views, 2 Replies
12-07-2012 12:17 PM

Installation fails when it gets to Content Service with installer error code 2738.  I previously had a successful installation on this machine where the software would run but I couldn't access the content libraries.  The dialogue box would come up with nothing there.  I tried uninstalling everything, including folders and registry keys, but now re-install doesn't work.  I've attached the install log.  Any help would be greatly appreciated!

Contributor
f_bastos_pinto
Posts: 17
Registered: ‎04-03-2012
Message 2 of 3 (185 Views)

Re: Autocad Architecture 2013 fails to install from installation CD

12-07-2012 02:43 PM in reply to: oasisdesigns

Did you run CC cleaner? That is happening because you had the version previously installed.

 

I also see that you dont have admin rights on your system, at least reading the log.

 

Can you fix that?

Community Manager
philip.s
Posts: 2,657
Registered: ‎09-27-2011
Message 3 of 3 (178 Views)

Re: Autocad Architecture 2013 fails to install from installation CD

12-07-2012 03:11 PM in reply to: f_bastos_pinto

Hello Christine,

 

I believe Frederico is spot on in that you may have remnants of the previous install preventing a new one from completing. There are a couple other "non-supported" clean uninstall processes listed here, along with our "supported" method.



Philip Schmelzer
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!