Installation & Licensing

Reply
*Glenn
Message 1 of 3 (238 Views)

AutoCAD AdLM fatal error with multiple subnets

238 Views, 2 Replies
02-21-2001 04:23 AM
I have designers on 3 subnets - Main, Design, Shop.
I set up AdLM on ROCK (the BDC on Main subnet).
I set up network installation point for ACAD2000, with ACADSERVER variable
set to @ROCK.
Users on Main subnet install and run with no problem.
Users on Design subnet, after installing, see
"Fatal Error - Security system (hardware lock or network license) is not
functioning or is improperly installed."

Yes, the AdLM server is authorized (5 licenses), running, and the AdLM
service is running - stopped and restarted, even.
The resource file settings include users from each subnet accessing each
license, case sensitivity has been properly observed.
No Licenses are in use when Design subnet access is denied.
No hardware locks are being used - don't even know hwat they are.
Clocks match.

Any other ideas? This is getting really annoying, and my designers are
getting anxious.
Thanks -

gh
*martin, jason
Message 2 of 3 (238 Views)

Re: AutoCAD AdLM fatal error with multiple subnets

02-21-2001 05:05 AM in reply to: *Glenn
Can the client machines ping the aldm server by hostname? Can the adlm server ping the
client machines by hostname? You don't mention any gateways or routers for the subnets.
How do the machines know to talk past the subnet boundaries? If two way communication by
hostname doesn't work then the aldm won't work. If both can ping one another, turn you
log verbosity up to 9, stop and restart the adlm and try to get a license from on of the
remote clients. Replace all names / ip addrs etc with dummy info in the log and post here
(or if it's very big to cf's), and we'll try to see what the problem is.

One more thing. Any router between the subnets has to allow udp port 1422 to pass (both
ways) for the adlm to work. (UPD 1422 is the port used for communication between the adlm
server and the client).

hth

jason martin
frankfurt-short-bruza
"Glenn" wrote in message
news:F0E6DE2B931840C346F5F0D7C69545F3@in.WebX.maYIadrTaRb...
> I have designers on 3 subnets - Main, Design, Shop.
> I set up AdLM on ROCK (the BDC on Main subnet).
> I set up network installation point for ACAD2000, with ACADSERVER variable
> set to @ROCK.
> Users on Main subnet install and run with no problem.
> Users on Design subnet, after installing, see
> "Fatal Error - Security system (hardware lock or network license) is not
> functioning or is improperly installed."
>
> Yes, the AdLM server is authorized (5 licenses), running, and the AdLM
> service is running - stopped and restarted, even.
> The resource file settings include users from each subnet accessing each
> license, case sensitivity has been properly observed.
> No Licenses are in use when Design subnet access is denied.
> No hardware locks are being used - don't even know hwat they are.
> Clocks match.
>
> Any other ideas? This is getting really annoying, and my designers are
> getting anxious.
> Thanks -
>
> gh
>
*Glenn
Message 3 of 3 (238 Views)

Re:

02-23-2001 09:24 AM in reply to: *Glenn
Brilliant!
All routing was done through Intel Switches, but there was lurking
somewhere, we still don't know where, an old pre-NAT address mapped for
ROCK. Our firewall allow DNS lookup in a local hosts file before looking
elsewhere to resolve - I simply forced the correct address in that file on
ROCK (without the domain) and, voila, everybody pinged, and licenses were
issued.
Thank you so much for the ping suggestion - perfection.
What a good way to end the week - thanks again!

- glenn

"jason martin" wrote in message
news:AA3B2568CB432DB0FA649B25B15823A1@in.WebX.maYIadrTaRb...
> Can the client machines ping the aldm server by hostname? Can the adlm
server ping the
> client machines by hostname? You don't mention any gateways or routers
for the subnets.
> How do the machines know to talk past the subnet boundaries? If two way
communication by
> hostname doesn't work then the aldm won't work. If both can ping one
another, turn you
> log verbosity up to 9, stop and restart the adlm and try to get a license
from on of the
> remote clients. Replace all names / ip addrs etc with dummy info in the
log and post here
> (or if it's very big to cf's), and we'll try to see what the problem is.
>
> One more thing. Any router between the subnets has to allow udp port 1422
to pass (both
> ways) for the adlm to work. (UPD 1422 is the port used for communication
between the adlm
> server and the client).
>
> hth
>
> jason martin
> frankfurt-short-bruza
> "Glenn" wrote in message
> news:F0E6DE2B931840C346F5F0D7C69545F3@in.WebX.maYIadrTaRb...
> > I have designers on 3 subnets - Main, Design, Shop.
> > I set up AdLM on ROCK (the BDC on Main subnet).
> > I set up network installation point for ACAD2000, with ACADSERVER
variable
> > set to @ROCK.
> > Users on Main subnet install and run with no problem.
> > Users on Design subnet, after installing, see
> > "Fatal Error - Security system (hardware lock or network license) is not
> > functioning or is improperly installed."
> >
> > Yes, the AdLM server is authorized (5 licenses), running, and the AdLM
> > service is running - stopped and restarted, even.
> > The resource file settings include users from each subnet accessing each
> > license, case sensitivity has been properly observed.
> > No Licenses are in use when Design subnet access is denied.
> > No hardware locks are being used - don't even know hwat they are.
> > Clocks match.
> >
> > Any other ideas? This is getting really annoying, and my designers are
> > getting anxious.
> > Thanks -
> >
> > gh
> >
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.