Installation & Licensing

Installation & Licensing

Reply
New Member
bleblanc03
Posts: 2
Registered: ‎10-22-2008
Message 1 of 2 (436 Views)

AutoCAD 2014 Not Available in 'Configure Installation'

436 Views, 1 Replies
05-08-2013 10:45 AM

I am trying to install a Free Trial of AutoCAD 2014 on my Surface Pro and have run into an issue I cannot get past.  Last night I tried using the 'Install Now' method and was in the middle of the download when my (stupid!!!) Surface forced a reboot.

 

I uninstalled, cleaned up, and tried again...but, now I get what you see in the attached image.  AutoCAD itself is unavailable.

 

I have manually scrubbed my Registry (HKEY>CURRENT_USER>Software, HKEY>LOCAL_MACHINE>SOFTWARE, as well as search results for "autodesk"); cleared all folders (incl. hidden folders) from Temp folders, AppData folders, Common Files, C:\ root, etc.; even cleared all browser cookies.  No matter what, when I try browser installation or Download Manager installation, I still get that little 'Do Not Enter' sign.  It is driving me nuts!  Please tell me what I can do.

 

I really need to try out AutoCAD on this Surface Pro so I can advise whether or not we should buy a new seat for it.

New Member
MEP_PE
Posts: 1
Registered: ‎10-10-2013
Message 2 of 2 (253 Views)

Re: AutoCAD 2014 Not Available in 'Configure Installation'

10-10-2013 09:09 AM in reply to: bleblanc03

All be sure to use the 64 bit version for your Surface  Pro 128GB. (Hve not tried to install on a 64GB)

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.