Installation & Licensing

Installation & Licensing

Reply
New Member
helpdesk
Posts: 2
Registered: ‎02-24-2014
Message 1 of 3 (115 Views)

AutoCAD 2014 install successful, program crashes

115 Views, 2 Replies
02-24-2014 10:52 AM

Recently downloaded and installed AutoCAD 2014 on iMac 2013, OSX 10.8.5 - Installation came up successful however when the program is launched from the applications folder the icon bounces on the dock and the AutoCAD 2014 loading screen appears and then disappears and the program goes away. I have tried uninstalling and reinstalling, restarted the machine, deleted the previous saved state, made the permissions read/write for all users and applied to enclosed items.. still will not work. This is in a lab environment (9 seats), need this working ASAP

Product Support
david.lau
Posts: 1,365
Registered: ‎06-18-2008
Message 2 of 3 (98 Views)

Re: AutoCAD 2014 install successful, program crashes

02-24-2014 01:56 PM in reply to: helpdesk

This can be caused by anything.  What video card are you running?



David Lau
New Member
helpdesk
Posts: 2
Registered: ‎02-24-2014
Message 3 of 3 (91 Views)

Re: AutoCAD 2014 install successful, program crashes

02-25-2014 05:49 AM in reply to: david.lau
David - the machine is a late 2012 iMac, 27" 3.4 GHz Intel core i7, 8GB
RAM, graphics card is NVIDIA GeForce GTX 675MX 1024MB

I don't have any issues running vectorworks on these machines or have any
graphics issues..

-Amy
--
--------------------------
Amy Muscato
Helpdesk Staff
(716) 673-3150
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.