Installation & Licensing

Installation & Licensing

Reply
Member
st10000226
Posts: 5
Registered: ‎09-21-2011
Message 1 of 17 (6,700 Views)

AutoCad 2013 student activation problem

6700 Views, 16 Replies
06-18-2012 07:45 PM

I am using AutoCad 2013 Student version. After installing, entering the correct serial number and key, when it comes to the activation part,nothing just happen! I just see an empty window.

I reinstalled it couple of times and tried to use the 30 days trial version to spot the problem but same thing just happens. Any idea how to solve this? 

Alumni
arlinpega.bibat
Posts: 429
Registered: ‎06-14-2011
Message 2 of 17 (6,690 Views)

Re: AutoCad 2013 student activation problem

06-18-2012 09:36 PM in reply to: st10000226

Hi st10000226:

 

I checked our record and the registered serial number we have on record's for Autodesk Showcase , Autodesk SketchBook Designer and Autodesk 3DS Max Design. Should you require registration assistance, you may contact our Registration and Activation team through thsi link:http://usa.autodesk.com/adsk/servlet/pc/item?id=18424632&siteID=123112

 

Have a nice day!

 

Best Regards, 



Arlin Bibat
Member
st10000226
Posts: 5
Registered: ‎09-21-2011
Message 3 of 17 (6,678 Views)

Re: AutoCad 2013 student activation problem

06-19-2012 09:55 AM in reply to: arlinpega.bibat

Thank you for your reply. To use this link, I got to have a request code. However, I don’t reach that stage to see the activation request code. The screen freezes before it shows anything not even the request code. All I got are the serial number and key.

New Member
duzeem
Posts: 2
Registered: ‎07-26-2012
Message 4 of 17 (6,381 Views)

Re: AutoCad 2013 student activation problem

07-26-2012 03:58 AM in reply to: st10000226

Hi!

 

Have you solved this problem? My Autodesk MEP 2013 has the same issue. When I start program I have window of MEP and this licence window, then I see an information that insoluble problem has occured and main window of program disappears.

 

Mariusz

Member
st10000226
Posts: 5
Registered: ‎09-21-2011
Message 5 of 17 (6,375 Views)

Re: AutoCad 2013 student activation problem

07-26-2012 07:33 AM in reply to: st10000226

I dunno if u got the same problem or not.. but mt problem is solved through the following link:

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617

 

Simply uninstall internet expolrer 9.. will take u back to 8 and it should work probably

New Member
duzeem
Posts: 2
Registered: ‎07-26-2012
Message 6 of 17 (6,360 Views)

Re: AutoCad 2013 student activation problem

07-27-2012 03:57 PM in reply to: st10000226

Thank you for response and help!!! I had IE7 so I downloaded IE8 which requires ServicePack3 fo Win XP. After installing both of them MEP finally works and licence window has content instead of blank page. I have never thought that I will have problem with IE in standalone application :smileywink: Thanks once again!!!

Distinguished Contributor
afif90
Posts: 126
Registered: ‎03-07-2011
Message 7 of 17 (6,332 Views)

Re: AutoCad 2013 student activation problem

07-29-2012 10:02 PM in reply to: duzeem

Try check at your registry.. dlete folder name 'L'

Thank You&Best Regards,
Autodesk Reseller Malaysia
Mohd Afif
New Member
alex_do
Posts: 1
Registered: ‎03-18-2013
Message 8 of 17 (3,579 Views)

Re: AutoCad 2013 student activation problem

03-19-2013 06:41 PM in reply to: afif90

Hi, I registered for the student version and it provided me with a Serial number. 

 

However, when I tried to use the serial number to register it says "The serial number you entered is not valid".

Customer Service
joane.bonghanoy
Posts: 816
Registered: ‎06-06-2011
Message 9 of 17 (3,571 Views)

Re: AutoCad 2013 student activation problem

03-19-2013 07:28 PM in reply to: alex_do

Hi alex_do,

  

I was able to pull up your Serial Number using the email address on file. I sent you a Private Message (small envelope beside your profile name) with the Serial Number. Please double check if that is the correct one? 

 

Upon reply, please also include the Request Code

 

 



Joane Bonghanoy
New Member
tmertcosar
Posts: 1
Registered: ‎04-04-2013
Message 10 of 17 (3,306 Views)

Re: AutoCad 2013 student activation problem

04-04-2013 01:17 PM in reply to: joane.bonghanoy

 when I tried to use the serial number to register it says "The serial number you entered is not valid".  I have same problem with alex , please help me soon as you can 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.