Installation & Licensing

Installation & Licensing

Reply
tnw
New Member
tnw
Posts: 2
Registered: ‎02-08-2013
Message 1 of 2 (150 Views)

Autocad 2013 failure to install

150 Views, 1 Replies
02-13-2013 10:47 AM

2013/2/7:21:01:22    Home    HOME-VAIO    === Setup started on HOME-VAIO by Home ===
2013/2/7:21:01:22    Home    HOME-VAIO    Launch
2013/2/7:21:01:24    Home    HOME-VAIO    === Setup ended ===

2013/2/7:23:55:38    Home    HOME-VAIO    === Setup started on HOME-VAIO by Home ===
2013/2/7:23:55:38    Home    HOME-VAIO    Launch
2013/2/7:23:55:49    Home    HOME-VAIO    === Setup ended ===

2013/2/13:10:43:13    Home    HOME-VAIO    === Setup started on HOME-VAIO by Home ===
2013/2/13:10:43:13    Home    HOME-VAIO    Launch
2013/2/13:10:43:18    Home    HOME-VAIO    === Setup ended ===

2013/2/13:10:43:14    Home    HOME-VAIO    === Setup started on HOME-VAIO by Home ===
2013/2/13:10:43:14    Home    HOME-VAIO    Launch
2013/2/13:10:43:18    Home    HOME-VAIO    PageOpen    LaunchDialog        
2013/2/13:10:43:22    Home    HOME-VAIO    PageOpen    LicenseDialog        
2013/2/13:10:43:26    Home    HOME-VAIO    PageOpen    ProductInfoDialog        
2013/2/13:10:44:09    Home    HOME-VAIO    PageOpen    ProductSelectionDialog2        
2013/2/13:10:44:27    Home    HOME-VAIO    PageOpen    FullProgressDialog        
2013/2/13:10:44:27    Home    HOME-VAIO    Installing Microsoft Visual C++ 2008 SP1 Redistributable (x64): C:\Autodesk\AutoCAD_2013_English_Win_64bit\3rdParty\x64\VCRedist\2008SP1\vcredist_x64.exe /q
2013/2/13:10:44:29    Home    HOME-VAIO    Install    Microsoft Visual C++ 2008 SP1 Redistributable (x64)    Failed    Installation aborted, Result=1603

 

 

That is the install log, can anyone help me out?

 

*Expert Elite*
TravisNave
Posts: 10,283
Registered: ‎01-14-2005
Message 2 of 2 (131 Views)

Re: Autocad 2013 failure to install

02-14-2013 08:25 AM in reply to: tnw

 Install    Microsoft Visual C++ 2008 SP1 Redistributable (x64)    Failed    Installation aborted, Result=1603

 

Your product is failing to install because the prerequiste program required by the installer is newer than the version being installed. Please uninstall the prerequisite program causing the issue and run your installer again.

For more information about this process, please see my KB link here:

http://forums.autodesk.com/t5/Installation-Licensing/Some-Products-Fail-to-Install-Result-1603/td-p/...

Good Luck!

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.