Installation & Licensing

Installation & Licensing

Reply
Member
raulman1
Posts: 5
Registered: ‎01-23-2005
Message 1 of 6 (600 Views)
Accepted Solution

Architecture 2009 Update Error 1706

600 Views, 5 Replies
09-20-2011 10:03 PM

The firm I do IT support for has multiple licenses of Architecture 2009.  The software was originally installed from a network share that no longer exists.  When I try to install Update 3, I get an error even though I have an installation DVD in the local PC's DVD drive AND I haved edited the registry per Document ID: TS1051979 to reflect the \InstallSource location being the D:\x86\ folder.

 

What am I missing??? The ACA.msi file that the updater is looking for is clearly in the folder I specified, but the updater won't recognize it.  Can I uninstall Architecture 2009, then reinstall it from the DVD drive without losing all of the user settings that each user has customized?

 

Is there another workaround??? There are many reasons why the original installation media would be in a different location.

 

Thank you for any help you can provide.  Running Windows XP Pro SP3

After following the above advice, this was the result.

Uninstalling REMOVED the user settings.  So the thing to do is to Export the user settings from the Options menu first, THEN uninstall the software.

Then reinstall the software, Import the user settings back in to the reinstalled software, then apply the Update or Service Pack that wouldn't install before because the location of the installation media had changed.

Thank you Hashim for your help.  I got the update installed -- and the user that was the first one I tried the solution on didn't have many customized settings to reconfigure.  He then showed me how to export the user settings on the other machine that needed the uninstall/reinstall procedure.

Product Support
hashim.mundol
Posts: 1,458
Registered: ‎05-21-2010
Message 2 of 6 (594 Views)

Re: Architecture 2009 Update Error 1706

09-21-2011 05:29 AM in reply to: raulman1

Yes Uninstall and reinstall would be easier, If it allows you to uninstall normally. if not try to uninstall using msi file itself.

 

User settings would be intact as long you don't change any files manually in the users profile.

 

 

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Member
raulman1
Posts: 5
Registered: ‎01-23-2005
Message 3 of 6 (588 Views)

Re: Architecture 2009 Update Error 1706

09-21-2011 02:11 PM in reply to: hashim.mundol

Thank you for the clarification.  Will I need to reactivate the product after unistall/reinstall on same PC?

 

Thanks in advance for your help.

Product Support
hashim.mundol
Posts: 1,458
Registered: ‎05-21-2010
Message 4 of 6 (581 Views)

Re: Architecture 2009 Update Error 1706

09-21-2011 11:49 PM in reply to: raulman1

NO, UnInstall doesnt remove the license.

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Member
raulman1
Posts: 5
Registered: ‎01-23-2005
Message 5 of 6 (569 Views)

Re: Architecture 2009 Update Error 1706

09-22-2011 11:57 PM in reply to: hashim.mundol

After following the above advice, this was the result.

Uninstalling REMOVED the user settings.  So the thing to do is to Export the user settings from the Options menu first, THEN uninstall the software.

Then reinstall the software, Import the user settings back in to the reinstalled software, then apply the Update or Service Pack that wouldn't install before because the location of the installation media had changed.

Thank you Hashim for your help.  I got the update installed -- and the user that was the first one I tried the solution on didn't have many customized settings to reconfigure.  He then showed me how to export the user settings on the other machine that needed the uninstall/reinstall procedure.

Product Support
hashim.mundol
Posts: 1,458
Registered: ‎05-21-2010
Message 6 of 6 (564 Views)

Re: Architecture 2009 Update Error 1706

09-23-2011 12:20 AM in reply to: raulman1

I am sorry about user loosing the custom settings, Normally it should have kept all the settings. May be there was a customized installation earlier, which had pointed the user settings to a different location and your new installation didn't use the same path. (looking for logic for the behaviour you mentioned)

 

 

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.