Installation & Licensing

Installation & Licensing

Reply
New Member
nahaha2013
Posts: 1
Registered: ‎12-04-2012
Message 1 of 4 (1,707 Views)

Alias - "You do not have a user_data directory"

1707 Views, 3 Replies
12-04-2012 02:47 AM

55.JPG

 

why dosen't work ... alias?

 

I have a serial number....but dosen't work ㅜ_______________________________________________ㅜ

 

please help me~!!

Product Support
david.lau
Posts: 1,511
Registered: ‎06-18-2008
Message 2 of 4 (1,677 Views)

Re: Alias - "You do not have a user_data directory"

12-05-2012 07:24 AM in reply to: nahaha2013

Make sure that you have set your permissions to 'Everyone" to the followign folder.

 

C:\Users\YOUR-USER-NAME\Documents\Autodesk

 

or

 

C:\Users\YOUR-USER-NAME\Documents\

 

http://forums.autodesk.com/autodesk/attachments/autodesk/24/49646/1/everyone.zip

 

Alias will create files/folders here and should be created upon first launch.

 

C:\Users\YOUR-USER-NAME\Documents\Autodesk\Alias\user_data

 

The ALIAS_WORKENV overrides this location from the default to a custom path.  Again, you need to make sure that you have permissions to that path.

 

http://usa.autodesk.com/getdoc/id=TS1089989

 

Personally, I would just delete the ALIAS_WORKENV as a test if you have set it.

 

 

 



David Lau
New Member
danwilhelmcarlberg
Posts: 1
Registered: ‎05-10-2013
Message 3 of 4 (1,446 Views)

Re: Alias - "You do not have a user_data directory"

05-10-2013 05:36 AM in reply to: david.lau

Great! Works in Mac too

New Member
jjungcood
Posts: 1
Registered: ‎12-20-2013
Message 4 of 4 (928 Views)

Re: Alias - "You do not have a user_data directory"

12-27-2013 05:52 AM in reply to: nahaha2013

Hi, 

I tried above instruction before and it worked on my computure...

 

BUT, I've recently re-installed my computure and all the programs..

this time, Alias is not working as the same reasone (you do not have a user_data directory:smileyhappy:

Does anyone knows other solution??

or shall I use window 7 instead?

 

my computuer:

window 8 64bit

intel i7_4700MQ

8GB DDR3

750GB 5400rpm SATA

 

Thanks!!

 

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.