Installation & Licensing

Installation & Licensing

Reply
New Member
Mark_Pearson
Posts: 1
Registered: ‎09-07-2009
Message 1 of 2 (246 Views)

Alias 2014 wont start

246 Views, 1 Replies
08-11-2013 11:42 PM

Hi All,

 

I have just downloaded a Mentor licensed copy of Alias Automaotive 2014.  Installation appeared succesful until I came to open Alias for the first time.

 

- A small pop-up states "Please wait while your license is verified"

- The start-up window goes grey as another window informs me: "Autodesk component has stopped working"

 

Under problem details the following information is given:

 

- Problem Event Name:      APPCRASH

- Application Name:           LMU.exe

- Application Version:       7.0.51.0

- Application Timestamp:   50f8df72

- Fault Module Name:        mshtml.dll

- Fault Module Version:    10.0.9200.16635

 

Can anyone help me resolve this issue - or should I simply uninstall and start again?

 

Best regards

 

Mark

*Expert Elite*
TravisNave
Posts: 10,437
Registered: ‎01-14-2005
Message 2 of 2 (234 Views)

Re: Alias 2014 wont start

08-12-2013 07:48 AM in reply to: Mark_Pearson

Welcome to the community.

 

I have seen this happen if IE10 is installed.  You *might* try uninstalling it if you can and see if that works. 

 

Also, it could be the 2014 Activation crash.  You might check that out to see if it is applicable to your problem. 

 

Good Luck!

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.