Installation & Licensing

Reply
*milana, jerry
Message 11 of 15 (113 Views)

Re:

01-24-2001 10:16 AM in reply to: *Rappold, Ken
Ken,

Set your log file verbosity to 9. Next, try to start ADT3. Once it fails,
open the log file, scroll down to the time of the failed attempt and look
for the user name and system hostname from where the start attempt was made.
If you do not see any hits from the system during that time frame, you are
not getting to the server at all, this indicates that either ACADSERVER
needs to be set or has been set incorrectly or you are having name
resolution problems. If you see hits, there is likely an error message
pointing to the problem.

If you still can not find anything, contact your dealed and ask them to call
product support for you.

jerry

"Ken Rappold" wrote in message
news:03FE9E1D65F5F6C207B782CCB2C0C0EA@in.WebX.SaUCah8kaAW...
> There isn't any recording of a failed attempt in the adlm.log file. The
> only mention of the ADT3 key/lic file within the adlm.log is:
> "01-Jan-23 11:01:50: Loaded key C:\Program Files\AdLM\Key\166.lic 1 tokens
> [MINIKEY]."
>
> It appears I failed to mention the ADT2i key/lic file works fine. Adlm.log
> file entries as follows:
> "01-Jan-23 11:01:50: Loaded key C:\Program Files\AdLM\Key\161.lic 1 tokens
> [MINIKEY]."
>
> and after successful launch of ADT2i:
>
> "01-Jan-23 11:22:47: user@computer [1], 161: SLID-1 1 issued, 1 in use."
> 01-Jan-23 11:23:02: user@computer [1], 161: SLID-1 1 returned, 0 in use
> (used: 0:00:00:15).
>
> "jerry milana" wrote in message
> news:C07D503BDA8F5EDCDD865F69FC71D317@in.WebX.SaUCah8kaAW...
> > Hi All,
> >
> > Anyone having this problem, please contact your dealer and ask them to
> > contact Autodesk Product Support on your behalf. Tell the dealer to ask
> for
> > the network support group. One of the people from my team will either
> speak
> > to the dealer then or call them back and work to resolve this issue for
> you.
> > Your dealer should have the following information when they contact us:
> > ADT3 Serial Number and the name the product is registered to.
> > Number of ADT3 seats
> > A copy of your adlm.log file indicating a failed attempt to start ADT3.
> >
> > jerry milana,
> > Autodesk Product Support
> >
> > "jason martin" wrote in message
> > news:EDD6B4AB9B35A4AC8067DDD724E75B84@in.WebX.SaUCah8kaAW...
> > > I called the number (thanks by the way) and the guy didn't have any
idea
> > what I was
> > > talking about (imagine?). He did direct me to support.autodesk.com
and
> > said that I should
> > > download and install the service pack there. I download and applied
the
> > service pack (sp1
> > > for adt3).
> > >
> > > no joy. Doesn't help. Doesn't change anything (I'm sure that it
changes
> > some things but I
> > > can't get adt to launch so how would I know).
> > >
> > > back to the phones I guess...
> > >
> > > jason martin
> > > frankfurt-short-bruza
> > >
> >
>
*Rappold, Ken
Message 12 of 15 (113 Views)

Re:

01-24-2001 11:55 PM in reply to: *Rappold, Ken
Jerry:

I apologize for the long post.

Changed verbosity to 9. The log file has just a "wee bit" more information
now. :smileywink:
This may not be the place for this, but the log doesn't indicate anywhere as
much activity for ADT3 and ADT2i.
When I changed verbosity I got this:
01-Jan-25 08:54:14: Can't read key directory "/adlm/key".

and when I tried ADT3:

01-Jan-25 09:12:44: computer1@server [0]: harich lastping=980265710 (UP).
01-Jan-25 09:12:44: computer1@server [0]: RECV #1 RQ w.
01-Jan-25 09:12:44: computer1@server [0]: Keydir set to .
01-Jan-25 09:12:44: computer1@server [0]: No keydir sent with WHERERU
packet.
01-Jan-25 09:12:44: computer1@server [0]: SEND #1 RP w SAR N 0 TL 0.

01-Jan-25 09:06:18: computer1@server [0]: Packet from IP.AD.DRE.SS (Remote).


ADT2i entries:
01-Jan-25 09:06:18: computer2@server [0]: harich lastping=980265710 (UP).
01-Jan-25 09:06:18: computer2@server [0]: RECV #1 RQ w.
01-Jan-25 09:06:18: computer2@server [0]: Keydir set to .
01-Jan-25 09:06:18: computer2@server [0]: No keydir sent with WHERERU
packet.
01-Jan-25 09:06:18: computer2@server [0]: SEND #1 RP w SAR L 1 TL 0.
01-Jan-25 09:06:18: computer2@server [0]: --------------
LISTEN --------------.
01-Jan-25 09:06:18: computer2@server [0]: bury_zombies: Too soon for next
cleanup.
01-Jan-25 09:06:20: computer2@server [0]: Packet from IP.AD.DRE.SS (Remote).
01-Jan-25 09:06:20: computer2@server [0]: RECV #2 RQ w.
01-Jan-25 09:06:20: computer2@server [0]: Keydir set to .
01-Jan-25 09:06:20: computer2@server [0]: No keydir sent with WHERERU
packet.
01-Jan-25 09:06:20: computer2@server [0]: SEND #2 RP w SAR L 0 TL 0.
01-Jan-25 09:06:20: computer2@server [0]: --------------
LISTEN --------------.
01-Jan-25 09:06:20: computer2@server [0]: bury_zombies: Too soon for next
cleanup.
01-Jan-25 09:06:20: computer2@server [0]: Packet from IP.AD.DRE.SS (Remote).
01-Jan-25 09:06:20: computer2@server [0]: RECV #3 RQ I.
01-Jan-25 09:06:20: computer2@server [0]: bury_zombies: Too soon for next
cleanup.
01-Jan-25 09:06:20: computer2@server [0]: Process INIT.
01-Jan-25 09:06:20: computer2@server [0]: DO_VALIDATE: AOK.
01-Jan-25 09:06:20: computer2@server [0]: Keydir set to .
01-Jan-25 09:06:20: computer2@server [0]: CHECK_FILES: FEATURE=161.
01-Jan-25 09:06:20: computer2@server [0]: findPackbyName(161) returns
NOFEATURE.
01-Jan-25 09:06:20: computer2@server [0]: CHECK_FILES: returns Pack=0.
01-Jan-25 09:06:20: computer2@server [0]: DO_INIT: pid=16776344/IP.AD.DRE.SS
/0.
01-Jan-25 09:06:20: computer2@server [0]: NEW_CLIENT finds free CID 1.
01-Jan-25 09:06:20: computer2@server [1]: Keydir set to .
01-Jan-25 09:06:20: computer2@server [1]: Connected,
pid=16776344/IP.AD.DRE.SS /0.
01-Jan-25 09:06:20: computer2@server [0]: CHECK_FILES: FEATURE=161.
01-Jan-25 09:06:20: computer2@server [0]: findPackbyName(161) returns
NOFEATURE.
01-Jan-25 09:06:20: computer2@server [0]: CHECK_FILES: returns Pack=0.
01-Jan-25 09:06:20: computer2@server [1]: SEND #3 RP K.


Will contact my dealer after I verify that the CD in route doesn't fix the
issue.

Ken Rappold
*Rappold, Ken
Message 13 of 15 (113 Views)

Re: ADT3 Bad/Incorrect lic file

01-25-2001 04:47 AM in reply to: *Rappold, Ken
Just received a replacement CD from AutoDesk for ADT3. On the CD is a stamp
that says "Service Pack 1".
Installed license manager and client files on a share. After installation,
ADT3 runs just fine.

Ken Rappold
*milana, jerry
Message 14 of 15 (113 Views)

Re:

01-25-2001 09:37 AM in reply to: *Rappold, Ken
Good, glad to hear you are up! Thanks for letting us know.

jerry

"Ken Rappold" wrote in message
news:97A1DB445C31860E2B2B242273B611BC@in.WebX.SaUCah8kaAW...
> Just received a replacement CD from AutoDesk for ADT3. On the CD is a
stamp
> that says "Service Pack 1".
> Installed license manager and client files on a share. After
installation,
> ADT3 runs just fine.
>
> Ken Rappold
>
*martin, jason
Message 15 of 15 (113 Views)

Re:

03-01-2001 12:53 AM in reply to: *Rappold, Ken
Just got mine today, after more than a month of calling my dealer.

jason

"Ken Rappold" wrote in message
news:97A1DB445C31860E2B2B242273B611BC@in.WebX.SaUCah8kaAW...
> Just received a replacement CD from AutoDesk for ADT3. On the CD is a stamp
> that says "Service Pack 1".
> Installed license manager and client files on a share. After installation,
> ADT3 runs just fine.
>
> Ken Rappold
>
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.