Installation & Licensing

Installation & Licensing

Reply
*Prettyman, Charles
Message 11 of 11 (65 Views)

ADT3.3 Deployment Problems - Solved

08-24-2001 04:10 AM in reply to: *Prettyman, Charles
BTW, it is my reseller who actually deserves any credit given for solving
this - Thank you Jan.



"Charles Prettyman" wrote in message
news:EB00435F41FCD94908D9280B17592DD1@in.WebX.maYIadrTaRb...
> Thank you all for the various thoughts on this. For those who face
> somethign similar, the actiuual problem turned out to be this:
>
> Most machines inthe office have very little room to spare on C, but have
> room of D. So I set up the istallation files to default to D for
> installation. A few machines, however, including my own, have other
issues.
> In my case, D is a zip drive, and all the applications got on E (don't ask
> me why, Dell set it up like that). So, althoughthe error messages were
> refering to paths like "CAD Standards" or "Program Files" the actual error
> was in the drive letter.
>
> One of the frustrating parts of this is htat I had somewhat anticipated
the
> problem, and set up the installation NOT to be silent, so that I caould
have
> one set of image files to install to C, D or E as appropriate. But the
> error cropped up before I was able to redirect this installation to E.
>
> Now, on to the next challenge.
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.