Installation & Licensing

Installation & Licensing

Reply
*Dawe, Anthony
Message 1 of 6 (149 Views)

ADLM Problems

149 Views, 5 Replies
09-25-2000 01:45 PM
Hi there,

We're in the midst of trying to upgrade our AutoCAD R14 to AutoCAD 2000 as
well as add our LDD and AutoCAD 2000i licences. We've successfully added the
licences via the 'Winadmin.exe' and can see all of the expected feature codes
and quantities. The problem arises trying to access the ADLM from the client
install of any of the updates (R14 still works fine). If I use the
'Winquery.exe', I can only get information on the '140' feature code. Any
querys on the other feature codes give a 'NO KEY' response. Thus I can see
with 'Winadmin' but not with 'Winquery'??? We're on a Novell network running
the IPX version of ADLM and NT4 workstations.

Thanx in advance....
*Diercks, Skip
Message 2 of 6 (149 Views)

Re: ADLM Problems

09-26-2000 04:52 AM in reply to: *Dawe, Anthony
Did you stop the ADLM service and restart it after entering your new auth
codes?

Skip
Anthony Dawe wrote in message
news:8FBAAA748usenetacct@209.90.150.102...
> Hi there,
>
> We're in the midst of trying to upgrade our AutoCAD R14 to AutoCAD 2000 as
> well as add our LDD and AutoCAD 2000i licences. We've successfully added
the
> licences via the 'Winadmin.exe' and can see all of the expected feature
codes
> and quantities. The problem arises trying to access the ADLM from the
client
> install of any of the updates (R14 still works fine). If I use the
> 'Winquery.exe', I can only get information on the '140' feature code. Any
> querys on the other feature codes give a 'NO KEY' response. Thus I can see
> with 'Winadmin' but not with 'Winquery'??? We're on a Novell network
running
> the IPX version of ADLM and NT4 workstations.
>
> Thanx in advance....
*Dawe, Anthony
Message 3 of 6 (149 Views)

Re:

09-26-2000 06:23 AM in reply to: *Dawe, Anthony
Skip,

Thanx for your reply...Unfortunately the network manager that performed the
update is not in today, so I cannot confirm. We will try an unload and
reload of the ADLM 'After Hours' today.

sdiercks@wadetrim.com (Skip Diercks) wrote in
<44110652D200614EC54C71C4C90BF343@in.WebX.SaUCah8kaAW>:

>Did you stop the ADLM service and restart it after entering your new auth
>codes?
>
>Skip
>Anthony Dawe wrote in message
>news:8FBAAA748usenetacct@209.90.150.102...
>> Hi there,
>>
>> We're in the midst of trying to upgrade our AutoCAD R14 to AutoCAD 2000
as
>> well as add our LDD and AutoCAD 2000i licences. We've successfully added
>the
>> licences via the 'Winadmin.exe' and can see all of the expected feature
>codes
>> and quantities. The problem arises trying to access the ADLM from the
>client
>> install of any of the updates (R14 still works fine). If I use the
>> 'Winquery.exe', I can only get information on the '140' feature code.
Any
>> querys on the other feature codes give a 'NO KEY' response. Thus I can
see
>> with 'Winadmin' but not with 'Winquery'??? We're on a Novell network
>running
>> the IPX version of ADLM and NT4 workstations.
>>
>> Thanx in advance....
>
*Dawe, Anthony
Message 4 of 6 (149 Views)

Re:

09-27-2000 06:46 AM in reply to: *Dawe, Anthony
We unloaded and loaded the ADSKELMD.NLM but it made no difference...
I can see the 140, 150, 152, 153, 160, etc in the 'Winadmin.exe', but only
have 140 available in the 'Winquery.exe'. I've examined the log file after
the reload and found that all the new keys are 'Hostcode corrupt'...Looks
like I've found the problem.

sdiercks@wadetrim.com (Skip Diercks) wrote in
<44110652D200614EC54C71C4C90BF343@in.WebX.SaUCah8kaAW>:

>Did you stop the ADLM service and restart it after entering your new auth
>codes?
>
>Skip
>Anthony Dawe wrote in message
>news:8FBAAA748usenetacct@209.90.150.102...
>> Hi there,
>>
>> We're in the midst of trying to upgrade our AutoCAD R14 to AutoCAD 2000
as
>> well as add our LDD and AutoCAD 2000i licences. We've successfully added
>the
>> licences via the 'Winadmin.exe' and can see all of the expected feature
>codes
>> and quantities. The problem arises trying to access the ADLM from the
>client
>> install of any of the updates (R14 still works fine). If I use the
>> 'Winquery.exe', I can only get information on the '140' feature code.
Any
>> querys on the other feature codes give a 'NO KEY' response. Thus I can
see
>> with 'Winadmin' but not with 'Winquery'??? We're on a Novell network
>running
>> the IPX version of ADLM and NT4 workstations.
>>
>> Thanx in advance....
>
>
*Menon, R. Sujith
Message 5 of 6 (149 Views)

Re:

09-29-2000 06:54 AM in reply to: *Dawe, Anthony
Hi Anthony

You can see all the other keys only when the client starts to use autocad(of
150,152 etc.) in Winquery.exe. Does it show the Server as Active? when you
click the "Clients" and if your clients have envoked the 150,152 etc autocad
then you will see those.

sudhakar
gl.sudha@hopeindia.com

Anthony Dawe wrote:

> We unloaded and loaded the ADSKELMD.NLM but it made no difference...
> I can see the 140, 150, 152, 153, 160, etc in the 'Winadmin.exe', but only
> have 140 available in the 'Winquery.exe'. I've examined the log file after
> the reload and found that all the new keys are 'Hostcode corrupt'...Looks
> like I've found the problem.
>
> sdiercks@wadetrim.com (Skip Diercks) wrote in
> <44110652D200614EC54C71C4C90BF343@in.WebX.SaUCah8kaAW>:
>
> >Did you stop the ADLM service and restart it after entering your new auth
> >codes?
> >
> >Skip
> >Anthony Dawe wrote in message
> >news:8FBAAA748usenetacct@209.90.150.102...
> >> Hi there,
> >>
> >> We're in the midst of trying to upgrade our AutoCAD R14 to AutoCAD 2000
> as
> >> well as add our LDD and AutoCAD 2000i licences. We've successfully added
> >the
> >> licences via the 'Winadmin.exe' and can see all of the expected feature
> >codes
> >> and quantities. The problem arises trying to access the ADLM from the
> >client
> >> install of any of the updates (R14 still works fine). If I use the
> >> 'Winquery.exe', I can only get information on the '140' feature code.
> Any
> >> querys on the other feature codes give a 'NO KEY' response. Thus I can
> see
> >> with 'Winadmin' but not with 'Winquery'??? We're on a Novell network
> >running
> >> the IPX version of ADLM and NT4 workstations.
> >>
> >> Thanx in advance....
> >
> >
*milana, jerry
Message 6 of 6 (149 Views)

Re:

10-01-2000 12:43 AM in reply to: *Dawe, Anthony
Make sure that when you type in the name of your server in AdLM Admin to
"add server" that you enter it in proper case. For Na Netware AdLM server
the system name should be entered in UPPER CASE. Entering the name in the
wrong case will generate a server code but the resulting authorization code
will produce a license file that will fail authentication.

jerry milana,
Autodesk Product Support

"R. Sujith Menon" wrote in message
news:39D49F24.D2357329@hopeindia.com...
> Hi Anthony
>
> You can see all the other keys only when the client starts to use
autocad(of
> 150,152 etc.) in Winquery.exe. Does it show the Server as Active? when you
> click the "Clients" and if your clients have envoked the 150,152 etc
autocad
> then you will see those.
>
> sudhakar
> gl.sudha@hopeindia.com
>
> Anthony Dawe wrote:
>
> > We unloaded and loaded the ADSKELMD.NLM but it made no difference...
> > I can see the 140, 150, 152, 153, 160, etc in the 'Winadmin.exe', but
only
> > have 140 available in the 'Winquery.exe'. I've examined the log file
after
> > the reload and found that all the new keys are 'Hostcode
corrupt'...Looks
> > like I've found the problem.
> >
> > sdiercks@wadetrim.com (Skip Diercks) wrote in
> > <44110652D200614EC54C71C4C90BF343@in.WebX.SaUCah8kaAW>:
> >
> > >Did you stop the ADLM service and restart it after entering your new
auth
> > >codes?
> > >
> > >Skip
> > >Anthony Dawe wrote in message
> > >news:8FBAAA748usenetacct@209.90.150.102...
> > >> Hi there,
> > >>
> > >> We're in the midst of trying to upgrade our AutoCAD R14 to AutoCAD
2000
> > as
> > >> well as add our LDD and AutoCAD 2000i licences. We've successfully
added
> > >the
> > >> licences via the 'Winadmin.exe' and can see all of the expected
feature
> > >codes
> > >> and quantities. The problem arises trying to access the ADLM from the
> > >client
> > >> install of any of the updates (R14 still works fine). If I use the
> > >> 'Winquery.exe', I can only get information on the '140' feature code.
> > Any
> > >> querys on the other feature codes give a 'NO KEY' response. Thus I
can
> > see
> > >> with 'Winadmin' but not with 'Winquery'??? We're on a Novell network
> > >running
> > >> the IPX version of ADLM and NT4 workstations.
> > >>
> > >> Thanx in advance....
> > >
> > >
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.