Installation & Licensing

Installation & Licensing

Reply
Member
rustym.ca
Posts: 3
Registered: ‎02-15-2011
Message 1 of 4 (6,830 Views)
Accepted Solution

Activation screen is all white!

6830 Views, 3 Replies
02-15-2011 06:13 AM

I am trying to install Revit Arch 2011. I had the 30 day free trial and just wanted to change the serial number but the screen is

all white with two dots in upper left corner. I have uninstalled it and tried to install it again and it is doing the same thing. any sugestions

I have the same problem. I looked at this support site that describes the problem, but it didn't help for me.

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240697

 

Is yours fixed now?

Thank you for that link, It helped me fix my problem!

Member
steelmountain
Posts: 3
Registered: ‎02-15-2011
Message 2 of 4 (6,829 Views)

Re: Activation screen is all white!

02-15-2011 06:23 AM in reply to: rustym.ca

I have the same problem. I looked at this support site that describes the problem, but it didn't help for me.

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240697

 

Is yours fixed now?

Member
rustym.ca
Posts: 3
Registered: ‎02-15-2011
Message 3 of 4 (6,817 Views)

Re: Activation screen is all white!

02-15-2011 07:56 AM in reply to: rustym.ca

No mine is not fixed!

Member
rustym.ca
Posts: 3
Registered: ‎02-15-2011
Message 4 of 4 (6,749 Views)

Re: Activation screen is all white!

02-21-2011 02:57 PM in reply to: steelmountain

Thank you for that link, It helped me fix my problem!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.