Installation & Licensing

Installation & Licensing

Reply
New Member
Abdi101
Posts: 1
Registered: ‎01-02-2013
Message 1 of 1 (198 Views)

3ds Max is being dumb

198 Views, 0 Replies
01-02-2013 10:03 PM

I don't know where to post this so I'll just post it here. 

 

I've been trying to download 3ds Max free trial for a long time now, and it's not working. The download said it was correctly downloded, but I can't open the program. I honestly don't even know how to open the **** thing. I went into my program file, located the Autodesk folder, opened it, went into the 3ds Max 2013 folder, and located the launcher. Thing is I couldn't find anything that looked like a launcher so I clicked on something called "Max" and then it gave me a dialouge box that read " The application was unable to start correctly (0xc000007b). Click OK to close the application."

 

I've even tried downloading 3ds files so I can try to open the program that way, but it doesn't work. I've downloaded Maya years ago and it worked just fine so I don't know why it's not working now. Also there is this thing called autodesk back burner that I've been trying to delete so that i could try to install the program again, but it wont delete. It keeps giving me some strange error. 

 

Please some just help me out I really need the help D:

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!