Installation & Licensing

Installation & Licensing

New Member
Posts: 2
Registered: ‎01-10-2013
Message 1 of 4 (438 Views)
Accepted Solution

2013 Autodesk Flex LM on OS X Problems

438 Views, 3 Replies
01-16-2013 08:27 AM

I have installed the Autodesk License Manager 11.10 on a OS X 10.8.2 computer. I start the license manager in Terminal with the command ./lmgrd -c licensefile.lic -l logfile. In another Terminal window I issue the command tail -f logfile and view the contents of the file. The logfile indicates lmgrd starts on port 27000 and adskflex starts on port 2080. It also lists all the features from the license file. If I issue the command ./lmutil lmstat -a it lists that adsk is up and for each feature it lists 75 licenses issued, 0 in use. If I issue the command lsof -i -P | grep -i "listen", it shows lmgrd listening on port 27000 using IPv4 and adskflex listening on port 27000 and 2080 using IPv4. I have the firewall disabled and IPv6 disabled as well for testing.


If I go to a Windows 7 client that has 2013 Education Master Suite installed on it, I open AutoCad 2013, or any of the programs and a window appears asking me to specify the license server system. When I type in the name or ip of the license server, I get a messagebox stating "A valid license could not be obtained by the network license manager Error 15.570.0".


I can ping the license server from the client, as well as the server to the client. I have disabled IPv6 on the client as well.The computers are also at the same location and same network.


If anyone has any ideas, please let me know.Thanks!

*Expert Elite*
Posts: 10,149
Registered: ‎01-14-2005
Message 2 of 4 (429 Views)

Re: 2013 Autodesk Flex LM on OS X Problems

01-16-2013 10:20 AM in reply to: claypradarits

-15 means it cannot connect to the NLM.  Typically it is firewall.  On your Win7, open Internet Explorer and try these ports on your address bar:





Replace servername with your the NLM hostname and you should get a jargon page.  If it cannot be displayed on either of those ports, it is being blocked or the NLM is simply not running.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
New Member
Posts: 2
Registered: ‎01-10-2013
Message 3 of 4 (424 Views)

Re: 2013 Autodesk Flex LM on OS X Problems

01-16-2013 12:08 PM in reply to: TravisNave

When I tried the ports in IE I got "IE cannot display the webpage". Even though I disabled the firewall in System Preferences, I focused on the ports being blocked.


From another computer I ran nmap -p 27000 nlmservername and got

27000/tcp filtered flexlm0


Since it was filtered I ran

sudo ipfw add 1000 allow tcp from any to any dst-prt 27000


Ran nmap again and got

27000/tcp open flexlm0


I opened the port for 2080 and opened Autodesk 2013 from one of the Windows clients and worked like a charm.


Thanks for your help.



New Member
Posts: 1
Registered: ‎01-17-2013
Message 4 of 4 (405 Views)

Re: 2013 Autodesk Flex LM on OS X Problems

01-17-2013 04:24 AM in reply to: claypradarits

oui,ca march

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.