Area :: Header
New tools, templates and workflows
Announcing Extension 2 for 3ds Max 2015 and 3ds Max Design 2015
Discussion Groups

Installation - Hardware - OS

*Expert Elite* | Moderator
5,394 Posts
21 Kudos
Registered: ‎10-06-2006

Slow UI performance on OSX

124 Views, 2 Replies
11-12-2010 09:11 AM
Been meaning to make a sticky for this... as it still seems to come up quite a bit.

The workaround is to remove the file:

Or if that doesn’t do it, the other Autodesk files in that same directory.

This won’t fix all Mac performance problems at this time, but it may help some people.
New Member
2 Posts
0 Kudos
Registered: ‎11-18-2010

Re: Slow UI performance on OSX

11-21-2010 11:57 PM in reply to: n8skow
Thank you so much for hosting this thread. I have been losing my mind trying to find a work around for this problem.
Let me start off by saying I originally bought a macPro about a month ago. It came with build 10.6.5 installed. I have an 8 core with 6 gb of ram. It came with an ATI 5770 card. I am having the typical "Maya slowness / beach ball after doing anything problem." After some research I was under the impression that the 5870 would fix said problems. I went to the apple store swapped out my card. The 5870 runs 1% more efficiently. I am still having to wait about 5-10 second when switching between wire frame to shaded view or when toggling between transform and scale mode. It's also happening during a wide array of other instances. I tried deleting the com.autodesk files from my library / preferences folder and still running into the same problem. I feel up against a wall and I am mid project. I need help, im tossing this out to the forums for some love and support. Nobody at Apple was able to help me. Their staff is very nice, very supportive but also very uninformed about anything 3d related. Please help.
4 Posts
0 Kudos
Registered: ‎10-06-2010

Re: Slow UI performance on OSX

01-30-2011 08:06 AM in reply to: n8skow
that sounds like a license problem or your scene. I'm not seeing any sort of delays like that.

Try reactivating Maya - in the Help menu under license if you are seeing beachballing