Area :: Header
New tools, templates and workflows
Announcing Extension 2 for 3ds Max 2015 and 3ds Max Design 2015
Discussion Groups

Installation - Hardware - OS

Reply
Active Member
danmihaila.e
Posts: 8
Registered: ‎07-14-2013

Re: Maya crashes on startup - Windows 7

07-14-2013 07:31 AM in reply to: danmihaila.e

Question: While trying to fix the issue I reverted my graphic card driver back to the previos one (320.18). Can I safely install the latest one (320.49). 

 

Can some1 please confirm that this driver works and won't screw Maya again? 

 

Thanks in advance!

 

Cheers!

 

Dan

Please use plain text.
Member
Russter11
Posts: 5
Registered: ‎06-27-2013

Re: Maya crashes on startup - Windows 7

07-14-2013 08:02 AM in reply to: danmihaila.e
Hi Dan, I currently have 320.49 installed and Maya has been working fine with Nelson's bit of code. You should be able to go ahead an install this one without running into any problems. -Brian
Please use plain text.
Active Member
danmihaila.e
Posts: 8
Registered: ‎07-14-2013

Re: Maya crashes on startup - Windows 7

07-14-2013 09:01 AM in reply to: Russter11

I can confirm that indeed, there is no problem if you install the latest driver!

 

Thank you so much again!

Please use plain text.
Member
adrian_adams
Posts: 4
Registered: ‎07-10-2013

Re: Maya crashes on startup - Windows 7

07-26-2013 01:27 PM in reply to: Russter11
This is all what's needed to be done?!? OMG THANK YOU!!! I have been going crazy over this!
Please use plain text.
Member
jlerogue
Posts: 5
Registered: ‎07-31-2013

Re: Maya crashes on startup - Windows 7

07-31-2013 05:56 PM in reply to: Russter11

This did not work at all for me.  I'm at my wits end with installing Maya 2014 on Windows 8.  My 2010 install works great.  Installs without a problem.  As for 2014, I had already installed/uninstalled four times, trying something different in-between installs.  I always get the 0xc000007b error upon attempting to start Maya.  I have:

 

Uninstalled Everything Autodesk:
Uninstall Programs didn't work, so I followed Autodesk's instructions for uninstalling from Windows:
    Uninstalled all peripheral apps (each seemed to uninstall)
    deleted %TEMP%../Local/Autodesk
    deleted %TEMP%../Roaming/Autodesk
    deleted c:\ProgramData\Autodesk
    deleted c:\Program Files\Autodesk
    deleted c:\Program Files\Common Files\Autodesk
    edited registry, removed HKEY_LOCAL_MACHINE\Software\Autodesk
    edited registry, removed HKEY_CURRENT_USER\Software\Autodesk

    disabled Symantec

    rebooted

 

Even after all that, between each uninstall, the uninstalls are never 100% complete, so I actually have to back-level to a restore point.  In addition, I have also tried the following:

 

deleted MSCVR100.dll from windows\system32 and replaced with Autodesk's x64 MSVCR100.dll
reinstalled VC++ 2012 x64 and x32 distributable
Deleted c:\windows\system32\d3dx*.dll and reinstalled (DirectX installs w/ Maya 2014)
Used Microsoft Uninstaller Clean-up utility to remove from Installed Programs list.
edited Registry for 1402 error, taking permission of "components" key

Added MAYA_DISABLE_CIP=1 to my 2014-x64\maya.env (which, incidentally, no such directory was there, so I created it, copying an earlier 2010 install.)

 

Please help.

Please use plain text.
New Member
coolbro15
Posts: 1
Registered: ‎08-27-2011

Re: Maya crashes on startup - Windows 7

08-20-2013 05:05 AM in reply to: Russter11

Im having the same issue....however it is with windows 8....everytime i go to load it i will get a fatal error crash.   

My specs include

 

I5 3.4 processor

16gb ram

Nvidia gtx 760 2mb video card with latest update.

 

Is there a solution to this issue ?

Please use plain text.
Member
TwylaFox
Posts: 5
Registered: ‎04-05-2013

Re: Maya crashes on startup - Windows 7

08-27-2013 07:26 AM in reply to: Russter11

I'm having the same issues.

 

Worked fine a month or so back when I first installed then, out of nowhere, any AutoDesk product apart from Fcheck crashes on start-up.  Wiped everything and did a clean install of Maya 2014 - same result.  Wiped everything again and did a clean install of Maya 2013 - same result.  nVidia drivers 314.07 and 320.49 - same result all four ways.

 

 

------------------
System Information
------------------
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)
Processor: AMD FX(tm)-8350 Eight-Core Processor            (8 CPUs), ~4.2GHz
Memory: 32768MB RAM
Available OS Memory: 32712MB RAM
Page File: 7958MB used, 24695MB available
DirectX Version: DirectX 11

 

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 560 Ti  
Chip type: GeForce GTX 560 Ti
Display Memory: 4047 MB
Dedicated Memory: 1999 MB
Shared Memory: 2048 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Samsung 27" LED
Monitor Model: S27B550
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Monitor Name: Samsung 27" LED
Monitor Model: S27C230
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMID3D9 Overlay: Supported
DXVA-HD: Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

Please use plain text.
New Member
bsyoon
Posts: 1
Registered: ‎08-28-2013

Re: Maya crashes on startup - Windows 7

09-16-2013 03:45 AM in reply to: Russter11

I had the same problem when I was installing motion builder, too.

Following solution worked for me.

http://www.harrycaskey.com/disable-autodesk-customer-involvement-program-cip/

Please use plain text.