Area :: Header
New tools, templates and workflows
Announcing Extension 2 for 3ds Max 2015 and 3ds Max Design 2015
Discussion Groups

Installation - Hardware - OS

Reply
New Member
harry1511
Posts: 2
Registered: ‎02-11-2010

F8 key doesn't work in Maya

503 Views, 3 Replies
02-11-2010 01:55 AM
Hi,
I am a newbie here,
I just have a problem with Maya's hotkey. My F8 key doesn't work when I want to switch from component mode to object mode. I have check Hotkey Editor, everything is in default state. I tried to bind F8 to other functions, and it didn't work too. While F9, F10, F11, F12 work well, F8 doesn't work at all...:(
I am currently using laptop with Window Vista 64, and Maya 2010 64bit. I just reboot my laptop, and install Maya, so I am sure there is nothing wrong with my system...Is this one a glitch?
Please use plain text.
New Member
Patmus
Posts: 1
Registered: ‎02-19-2010

Re: F8 key doesn't work in Maya

02-18-2010 07:29 PM in reply to: harry1511
Nothing is wrong F8 doesn't do anything from what I know. I even have the short cut key stickers on my keyboard to help me learn all of the short cuts and their is none for F8.
Please use plain text.
Distinguished Contributor
bennorthup
Posts: 178
Registered: ‎08-22-2006

Re: F8 key doesn't work in Maya

02-18-2010 08:05 PM in reply to: harry1511
F8 is bound to Component Mode by default...a very useful hotkey indeed.

Does you laptop have a full standard keyboard?
Sometimes the F keys have multiple bindings...probably more to do with your particular keyboard mapping then Maya's settings.
Do you have a separate keyboard you can plug in?

Anyway, Hopefully you get it worked out soon.
~Ben
Please use plain text.
New Member
harry1511
Posts: 2
Registered: ‎02-11-2010

Re: F8 key doesn't work in Maya

02-22-2010 05:21 PM in reply to: harry1511
My F8 and F7 are keys for adjusting brightness of the screen(of course, in the combination with Fn key). I haven't tried the external keyboard though. However, F7 does work when I try to use F7 as the hotkey for object mode.Its just weird.
Please use plain text.