Area :: Header
New tools, templates and workflows
Announcing Extension 2 for 3ds Max 2015 and 3ds Max Design 2015
Discussion Groups

Installation - Hardware - OS

Reply
New Member
Skotten
Posts: 1
Registered: ‎04-26-2012

Cannot find procedure "AEsetDisplayToNodes".

580 Views, 3 Replies
04-26-2012 04:09 AM
Hi There

I have been struggling to get Maya 2013 for mac working properly without any luck so far.
Even with several fresh installs, reboots and all that jazz. I still get this error when trying to access the attribute editor:
// Error: file: /Applications/Autodesk/maya2013/Maya.app/Contents/scripts/others/updateAE.mel line 527: Cannot find procedure "AEsetDisplayToNodes".

I have had a colleque install a copy on his mac, and everything works fine. So it must be some external reference or??
Before 2013 I had 2012 running with no issues at all.

Any ideas?

It's kinda numbing as materials and such are no go, when the AE isn't working. :-(

Thanks in advance.

/peter
Please use plain text.
New Member
3dbernini
Posts: 1
Registered: ‎08-22-2011

Re: Cannot find procedure "AEsetDisplayToNodes".

04-26-2012 09:15 AM in reply to: Skotten
Just got new iMacs with lion and am getting the same error. Can't get 2012 reinstalled without getting "your os is too new" errors.
Please use plain text.
Member
davetheman54
Posts: 3
Registered: ‎07-17-2012

Re: Cannot find procedure "AEsetDisplayToNodes".

07-18-2012 10:32 AM in reply to: Skotten
I am getting the same error. I haven't found anyone that can help me yet either. Did you ever get any help in fixing the error?
Please use plain text.
Distinguished Contributor
warnold
Posts: 511
Registered: ‎08-17-2006

Re: Cannot find procedure "AEsetDisplayToNodes".

07-18-2012 07:14 PM in reply to: Skotten
this is most likely the problem with the turtle plugin/scripts. there is an update (as well as sp1)

see post in other forum

http://area.autodesk.com/forum/autodesk-maya/autodesk-maya-2013/attribute-editor-problem/



Also there is this reference to the hot fix for turtle 2013 on mayastation

http://mayastation.typepad.com/

and

http://usa.autodesk.com/getdoc/id=DL19499684
Please use plain text.