InfraWorks General Discussion

InfraWorks General Discussion

New Member
Posts: 2
Registered: ‎05-27-2009
Message 1 of 1 (216 Views)

Problem with Firepro V7800 in 3ds

216 Views, 0 Replies
04-26-2012 06:33 AM

I have a user who has a new computer with the following specs:


Lenovo D20

Dual xeon 2.4 GHz CPU


500 GB HD

ATI FirePro V7800 driver (8,911.3.3)


We just installed Infrasctructure 2013. When he opens a project file and goes to wire frame, the lines of the wireframe constantly flash red, and black. I tried an older driver ( and I get the same result. I tried turning off our kaspersky antivirus with the same result. I then removed his video card and installed a firepro v7900 with the same result. I then removed the firepro and installed a quadro fx2000 and loaded the drivers for this card, everything works fine. I see the firepro is a certified video card, what is the issue? 


One other thing, if he opens a smaller file and goes to wireframe it works fine.



Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.