InfraWorks General Discussion

InfraWorks General Discussion

Reply
New Member
jia_hu
Posts: 2
Registered: ‎10-08-2013
Message 1 of 2 (233 Views)

Ground cover image problem

233 Views, 1 Replies
10-08-2013 08:31 AM

image.jpgAfter I loaded up the jpeg impage, the upper right coner glitching showed up. If I would draw a land coverage area around the glitching area, the glitching part impage would also turn to the land coverage i chose.  Could this be the problem of surface underneath? or why the image would show up strangely? image 2.jpg

Product Support
jason.drew
Posts: 322
Registered: ‎06-17-2010
Message 2 of 2 (153 Views)

Re: Ground cover image problem

12-11-2013 12:37 PM in reply to: jia_hu

I believe you're seeing the terrain surface clippigng through the imagery.

 

Click on the "Manage Surface Layers" button on the Home tab of the ribbon bar and make sure that Terrain Surfaces it turned off.

 

2013-12-11_1434.png



Jason Drew
Premium Support Specialist
Product Support
Autodesk, Inc.





If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.