InfraWorks General Discussion

InfraWorks General Discussion

Reply
Active Member
10 Posts
1 Kudo
Registered: ‎01-27-2010
Post 1 of 4
Accepted Solution

AIM 2013 R2 - No "Show Motion Panel" button in tool strip?

741 Views, 3 Replies
10-26-2012 08:10 AM

After installing AIM 2013 R2, the tool tip no longer includes the "Show Motion Panel" button. Is this normal? If so, how do you specify a camera path? If not, how do I get it back?

MattD@...(NNTP handle: Matt Dillon)
You may recognize me from the
thousands of previous newsreader posts
I've made over the last 10+ years
as Matt Dillon

The ShowMotion panel is gone.  It is now creating a Storyboard.  It will take you a bit to get used to it, but it's actually pretty cool once you get the hang of it.  You can check out what it does in my blog...

 

http://civil3dj.wordpress.com/2012/10/22/see-the-result-of-autodesk-infrastructure-modeler-2013-r2/

*Expert Elite*
1,398 Posts
169 Kudos
Registered: ‎09-05-2007
Post 2 of 4

Re: AIM 2013 R2 - No "Show Motion Panel" button in tool strip?

10-26-2012 09:25 AM in reply to: MattD

The ShowMotion panel is gone.  It is now creating a Storyboard.  It will take you a bit to get used to it, but it's actually pretty cool once you get the hang of it.  You can check out what it does in my blog...

 

http://civil3dj.wordpress.com/2012/10/22/see-the-result-of-autodesk-infrastructure-modeler-2013-r2/

If the issue was resolved by this method, please click on "Accept As Solution"
*Civil 3DJ*
Todd Rogers

Visit my blog here.

     
Active Member
10 Posts
1 Kudo
Registered: ‎01-27-2010
Post 3 of 4

Re: AIM 2013 R2 - No "Show Motion Panel" button in tool strip?

10-26-2012 09:32 AM in reply to: TRogers

Ahhh.. got it... very showcase-esque ;-)

 

Many thanks.

MattD@...(NNTP handle: Matt Dillon)
You may recognize me from the
thousands of previous newsreader posts
I've made over the last 10+ years
as Matt Dillon

*Expert Elite*
1,398 Posts
169 Kudos
Registered: ‎09-05-2007
Post 4 of 4

Re: AIM 2013 R2 - No "Show Motion Panel" button in tool strip?

10-26-2012 09:34 AM in reply to: MattD

Exactly!!

If the issue was resolved by this method, please click on "Accept As Solution"
*Civil 3DJ*
Todd Rogers

Visit my blog here.

     
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!