Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Distinguished Contributor
twiebe
Posts: 131
Registered: ‎02-10-2004
Message 11 of 14 (199 Views)

Re: Windows Server 2003 SP2

06-19-2007 06:41 AM in reply to: dwool
I am experiencing the same issue, I have MGSP1 installed and made the recommended service/dcom settings, but sometimes MGserver will not start.
If anyone has a silver bullet for this problem, please share it with the rest of us!
Distinguished Contributor
TimGIS
Posts: 145
Registered: ‎07-20-2003
Message 12 of 14 (199 Views)

Re: Windows Server 2003 SP2

06-21-2007 06:03 AM in reply to: dwool
We received a formal notice from Autodesk saying that it is a known issue and they are working on resolving it. Hopefully it is soon because we are live on the web with this one.
Active Member
nimcnaan
Posts: 7
Registered: ‎08-24-2004
Message 13 of 14 (199 Views)

Re: Windows Server 2003 SP2

07-02-2007 04:23 AM in reply to: dwool
Successfully configured MG 6.5 on winserver 2003 RC2 sp2, after having trouble logging from a remote ‘Author Station’.
I did the DCOM configuration as you instructed, for the ‘Everyone User’ after defining the Administrator wasn’t enough.
• Launch And Activate
• Access Permissions
• Configuration Permissions

Thanks jmcnutt43
Distinguished Contributor
TimGIS
Posts: 145
Registered: ‎07-20-2003
Message 14 of 14 (199 Views)

Re: Windows Server 2003 SP2

07-31-2007 12:47 PM in reply to: dwool
MapGuide 6.5 SP1a Server component is now available from AutoDesk. We received it since we had a support ticket in with them. It will be availble online soon I suppose.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.